hi,slow for one ISP....

September 7, 2011 at 13:12:20
Specs: Windows Server 2003, core2duo
hi,
hi,
i am having two lease line of two different ISPs. One having a gateway 192.168.10.10 and the other having 192.168.10.254. Now my server is having IP address 192.168.10.9 and gateway 192.168.10.254 with dns as 202.71.136.67&202.71.140.36.

now i have given dns to client as 192.168.10.9....and i change the gateway of client to 192.168.10.254 or 192.168.10.10 depending upon the link status of the two
I use two change clients to different ISPs....

IS THE WAY CORRECT?????


See More: hi,slow for one ISP....

Report •


#1
September 7, 2011 at 13:53:23
It certainly is one way of doing it though a very manual method. Consider instead a dual wan port router which would handle failover of ips lines automatically.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
September 7, 2011 at 14:13:10
k, now what i have noticed tat when i configure client with gateway 192.168.10.254 it works fine but as soon as i configure client with 192.168.10.10 the browsing goes slow and it is intermittent. Is this slowness bcoz the server have the same gateway tat is 192.168.10.254....????

Report •

#3
September 7, 2011 at 14:49:29
slowness of one link has nothing to do with your server. Its the link that is the issue

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •
Related Solutions


Ask Question