Hi my wireless and etherenet not working

February 23, 2010 at 00:39:43
Specs: Windows 7
I have installed Windows 7 on my laptop copmaq F551AU recently.Now i got 2 problems
-my ethernet card is not working
-my wireless is not working
i have updated with 32 Bit vista drivers from HP website, drivers are
-Broadcom Wireless LAN Driver for Microsoft Windows Vista
-NVIDIA GeForce Go 6100 VGA Driver
-HP Wireless Assistant
-NVIDIA nForce Chipset Driver
i have checked under device manager wireless is not found, rest is fine in device manager
some times i got connectivity but when i restarted it doesnot work
Thanks in Advance
plz tell mewat to do

See More: Hi my wireless and etherenet not working

Report •

February 23, 2010 at 01:34:46

New user to this forum! Hello, World.

Looking on the HP website for your product, theres no mention for Windows 7 support, Windows Vista drivers can work on Windows 7 but this is not always the case.

"some times i got connectivity but when i restarted it doesnot work"

Can you tell me a little bit more about this?

Report •

February 23, 2010 at 02:22:09
Hi Thanks Lee
yup, i have downloaded vista 34 bit driver for windows 7 . someone said it is same.thats why i installed it.
then i tried installing XP professsional as well., but laptop just shutdown within 5 minutes on the way of coping files automatiaclly.it shows NTLDR is missing.
then i tries windows 7 which was installed successfully.
but ethernet and wireless is not working.
-reagrding your last question one day i update above mentioned drivers and restarted wireless light goes blue, it shows my wireless connection is ok , i got connected .
then i restarted to see everything is fine or not it then wireless was not connected .wireless button was still showing pink sign.
plz help me
i m not much computer savvy person,i can provdide you screen shots as well if u want, but u have to give me email.or tell where i upload my screen shot and which screen shot u r after, thanks in advance

Report •

February 23, 2010 at 02:30:51

Go into your Device Manager, under "Network Connections" you should see something along the lines of.. Wireless Network Adapter?

Right click that and try Update Driver, follow the steps and see if the driver will install for you.

If it has worked previously (on the same operating system) then the driver was accepted and should work, but something has happened to the driver by the sounds of things.

Please can you provide a screenshot of Device Manager aswell please.

Lee Cook

Report •
Related Solutions

Ask Question