free wi-fi setup

Linksys Wrt54g2 wireless g router
July 3, 2010 at 23:23:56
Specs: Windows XP

I want to set a wi-fi connect without SSID and pwd. Use two routers, both linksys, one with wireless connection. Able to get on the internet with the first router; however, can't get to the internet with the second router.

See More: free wi-fi setup

Report •

July 4, 2010 at 05:31:56
What's your reasoning for using a second router? Adding a second router just adds complexity to your network giving you more things that can go wrong and if (when) something does go wrong, more to troubleshoot.

Whenever possible, you want to keep things as simple as you can.

If there's some specific need to have dual routers and you can't avoid it then click on my name above and read my "how-to" guide on adding a second router. The simplest setup, the one you should use, is the "LAN port to LAN port" scenario.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

July 18, 2010 at 05:18:23
Hey Curt R,

Thanks for the infor. I tried your instruction for how to add a second router, version 2. It works on my home router, but I was able to ping the other computer on the other side.

Using the same path I tried linking the routers at work, but the IP address to the modem is It creates an conflict; therefore, I try change the IP addresses for router 1 and 2 to: and with subnet mas following your instruction; however, when I connected, uplink to router 2, I have no internet connection on both. And if I reset the second router to default, i have access to the internet for both, but cannot get to the router2 portal.

I tried setting up a different IP on router2 with static IP I was able to get the internet for both routers. But when I can the IP setting under TCP/IP for the network card, I wasn't able to get the net.

I am using inksys wireless G, wrt54g and linksys befsr41. I connected the modem to the wrt54g then to the befsr41.

Am I installing it incorrect, please any suggestion. Thanks.

Report •
Related Solutions

Ask Question