Firefox browser won't load certain sites!

Dell / Optiplex gx400
May 21, 2010 at 16:58:13
Specs: Microsoft Windows XP Professional, 1.779 GHz / 511 MB
I am having a problem loading some sites, this site works fine and so do sites like facebook and twitter. But a site I was just on last night www.hilaryfan.com won't load what could be the problem?

I am at a loss.


See More: Firefox browser wont load certain sites!

Report •


#1
May 21, 2010 at 17:16:35
Could be a problem of your ISPs DNS server.
Could be a problem of the web site hoster itself.
Not every problem on not working internet sites are located at your computer.
If you can't access a web site for several days, the problem might be on your side, but sometimes, a web site is not accessable for one day and after that, everything works as expected.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#2
May 21, 2010 at 17:21:06
Is there any way I can check ISP and DNS servers? I have never had this problem before. I don't understand because I can still go on this site as well as some others and I've asked people about the site I want to go on they can get on it.

Is there any procedures I can take to try and fix the problem?


Report •

#3
May 21, 2010 at 17:32:07
You can try these 2 things:
Open a command prompt by clicking Start / Run and type in cmd and click ok.
At the command prompt first try:
ping www.hilaryfan.com

If you get a response and the ip address show in the first line is 209.172.48.182, this test works.

Then try in the same window:
tracert www.hilaryfan.com

This command should end up in ip-209-172-48-182.static.privatedns.com [209.172.48.182], this test is also ok.

But first run these simple tests and post back.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

Related Solutions

#4
May 21, 2010 at 17:38:38
Just ran both of those tests and results were just as you said

Report •

#5
May 21, 2010 at 17:57:26
Ok, so what error message did you get exactly, when trying to browse the web site.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#6
May 21, 2010 at 18:00:44
I actually don't get an error message in the tab it will just say it's loading and do that forever. Sometimes it will load half way, earlier today I got it to load. Then when I tried going to another section it too like 10mins just to load. Now it won't even show the homepage anymore. About an hour ago I got the banner to load and some buttons that was about it.

Does the site load fine for you?


Report •

#7
May 21, 2010 at 18:06:35
Yes, the web site load fast and completely.
Have you tried to clear cache and cookies in Firefox?
Sometimes that helps.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#8
May 21, 2010 at 18:22:30
Just tried and nothing, I guess I will just have to wait it out and see what happens in the morning. Do you have any other suggestions?

and thank you for your help.


Report •

#9
May 21, 2010 at 18:29:16
The best thing we can do for now is, to wait til tomorrow morning
Then give it another try.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#10
May 21, 2010 at 18:34:16
Okay thanks again, will reply by morning

Report •

#11
May 22, 2010 at 11:38:36
So I guess all I had to do was wait it out, everything is working fast again now with no problems. Also I can access sites like hilaryfan and others I couldn't get on with no problem.

Thanks again for the help :)


Report •

#12
May 22, 2010 at 14:10:49
You're welcome :-)

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#13
October 4, 2010 at 11:48:36
what to do if it didnt wrote those ip addresses ?
i cant access youtube and some other sites.

Report •

#14
October 7, 2010 at 01:55:03
lol this is my first post ...


here is the deal ...

1. try open command line
via -> (Winkey + R) -> type cmd (win2k) or command.com (win9x)

2. after cmdline window opened. Type ping "hilaryfan.com"
If fail -> Type ping "example.com" or ping "example.com"
if fail = "ping" or "cmd" is blocked by firewall , or ICMP port was blocked. or youre NOT CONNECTED to internet.
if not fail = your router blocking hilaryfan.com IP address or your IP address given by your ISP is blocked/banned by hilaryfan.com (hilaryfan.com refuse it) or the server hilaryfan.com is down in the moment (try it later like server restarting, try it day after tomorrow if servername/the server which serving hilaryfan.com (not DOMAIN NAME) was changed )

3. check if youre really banned by hilaryfan.com.
try to open the URL via another computer & ISP.
try translate web from web, like google translate.
i found website which can open the website ... like "hidemyass.com"
if you have a website uses php, you can try fopen("example.com"); in your script.


HOW to UNBLOCK.
search in the google/etc "who is".
open the link. and give the domain name hilaryfan.com.
see the result of his server IP.( i found "209.172.48.182" )
unblock it.



Report •

Ask Question