error: Socket read failed message

Sony / Pcv-rs420(uc)
June 28, 2009 at 11:14:28
Specs: Microsoft Windows XP Professional, 2.793 GHz / 1535 MB
Hello! I'm presently having problems with uploading files to a storage area. I can no longer successfully upload anything, where I was doing so before. It will be in process of uploading, be about 3/4 completed, then I will suddenly get: "...error: Socket read failed...Not all files uploaded, Had 1 errors. MDS: ***This file is not complete it should be re-uploaded..."
I have DSL service. I am running IE 8, 128-bit. I use Outlook Express 6. I have rebooted several times, done a disk cleanup ( temp files, cookies, etc.) I have also tried turning off my Anti-virus and spam software. I have even tried using Safari instead of IE. So far nothing has worked. Can you please tell me how to fix this problem? Kindest Regards~Annie

See More: error: Socket read failed message

Report •

June 29, 2009 at 07:03:30
Emm.. Maybe you can try this winsockfix. Sometimes the problem can be caused by corrupted winsock catalog.

Report •
Related Solutions

Ask Question