Error messages from QuickLink Mobile

May 31, 2009 at 11:21:19
Specs: Windows XP, 1.70 Ghz, 0.99 GB
DELL INSPIRON 6000
Microsoft Windows XP
Service Pak 3
Windows Internet Explorer 7
Media Center Edition
Version 2002

4/7/2009
The original problem started when I configured my GMail account to my laptop email account Outlook Express. During the process I realized it was downloading all the emails from my GMail account to my computer and I pushed the “cancel” button to stop the process. I have been getting allot of spam mail in my GMail account and thought this would eliminate the problem if I setup Outlook Express. I then realized that my computer would have the spam mail if it was downloading all the emails from GMail.

Now after I canceled the process and turned off my computer. I turned my computer back on and could not get my Alltel QuickLink Mobile to initialize. I then tried to use my System Restore and go back to a prior day and restore everything. That did not work!
I then tried to delete my Alltel QuickLink Mobile and reinstall it. That did not work!
I then tried to delete all information pertaining to the Outlook Express.
When I tried to delete the Outlook Express folder (under C:\Progams)
I got the "Cannot Delete Outlook Express: it is being used by another person or program" error. I then tried to use “Unlocker” and delete “unlock all”. It appeared that I had deleted Outlook Express! I turned my computer off and back on and could not get my Alltel QuickLink Mobile to initialize again! I looked at my program files and there was the Outlook Express file. So when I shut down and turned my computer back on it automatically reinstalls Outlook Express each and every time. I think that it is somehow related to my automatic updates for my Microsoft Windows XP Service Pak 3?

Response from Alltel:
Response (James C)04/23/2009 02:18 PM
Janet,

The best suggestion I could make is to uninstall and reinstall the application. If the issue persists, please contact our support line at 800-255-8351 for more assistance.

Thank you,

Alltel Data Technical Support

04/26/2009
I have already tried to uninstall and reinstall the program.
It does not take away the problem!
Janet


Response from QuickLink:
ERROR [Incident: 090407-000511]‏
From: Customer Service (cs@smithmicro.com)

Sent: Tue 4/07/09 5:01 PM

Discussion Thread
Response (Derek Sriol) 04/09/2009 09:41 AM
Janet,

In this case you will need to contact Alltel for the email server settings. When your connection changes so does the way your email client sends and receives emails. You can reach Alltel at the following number (800) 255-8351.
Customer (Janet) 04/08/2009 08:59 PM
Is this only occurring when you are connected with the USB modem?
Yes, This only occurred when I first start the computer and attempt to the USB modem!
Response (Derek Sriol) 04/07/2009 04:19 PM
Janet,

Is this only occurring when you are connected with the USB modem or is it occurring all the time? If it is only happening when you are connected to the Internet with your usb modem you will need to get the mail server settings from Alltel. If it is occurring all the time you need to uninstall outlook express and reinstall it via control panel---> add/remove programs then in that window the third option down on the left hand side you will see Add/Remove Windows components. Click it and find Outlook Express and un check it then select ok. to reinstall repeat the same step except make sure Outlook Express is check off.
Customer (Janet) 04/07/2009 03:32 PM
my provider is alltel wireless
my quick set version is 5.8.0
Response (Jay Robinson) 04/07/2009 03:13 PM
Who is your provider?
Customer 04/07/2009 03:00 PM
Hi!
I need to fix an error caused when I tried to setup Outlook Express. I
interrupted the process and cancelled it.
Now when I turn on my computer I get this message...
Quick Link Mobile
Error Creating
C:\Documents and Settings\Local Settings\Temp\Main.bmp
I may have did something that canceled the initial setup???
Can you help me?
Janet


Here are the messages that I get when I turn on my computer!
I reboot at least 7+ times before I am able to finally get my QuickLink to work.
It has been getting worse all the time.

QuickLink Mobile

Error creating C:\Documents and Settings\Janet\Local Settings\Temp\Networks.bmp

C:\Documents and Settings\Janet\Local Settings\Temp\Networks.bmp was not found.


QuickLink Mobile

Error creating C:\Documents and Settings\Janet\Local Settings\Temp\NDIS.bmp

C:\Documents and Settings\Janet\Local Settings\Temp\NDIS.bmp was not found.


QuickLink Mobile

Error creating C:\Documents and Settings\Janet\Local Settings\Temp\Mask.bmp

C:\Documents and Settings\Janet\Local Settings\Temp\Mask.bmp was not found.


QuickLink Mobile

Error creating C:\Documents and Settings\Janet\Local Settings\Temp\Main.bmp

C:\Documents and Settings\Janet\Local Settings\Temp\Main.bmp was not found.

Called Alltel 05/25/2009! They could not help said it was a DELL computer problem!?
Can anyone HELP me with this? Do I really need to contact DELL?

Janet


See More: Error messages from QuickLink Mobile

Report •


#1
May 31, 2009 at 17:03:46
You made things hard on yourself for nothing. The only thing you had to do was remove all accounts from Outlook Express, once you decided that you didn't want to use it anymore.

When you receive too much spam on any account, the easiest thing is to abandon that account, create a new account & notify the people who you want to have your email address. That's it.

Now that you have all kinds of errors when you boot, click start, run, type msconfig, press enter & go to the startup tab. Uncheck anything that you don't need to load into memory at boot time. If you're not sure, post the list here. Then click apply, reboot & click Ok. That should solve a lot of the error messages.

Also, look at the event viewer for errors.

How do you know when a politician is lying? His mouth is moving.


Report •
Related Solutions


Ask Question