Enterprise Networking problem with 802.11n

Nortel Trapeze indoor mobility point mp-...
January 12, 2010 at 11:10:13
Specs: Windows XP
Hey all, been having a bit of an issue for a while now with a network we installed this summer and was wondering if anyone might have some ideas. The wireless setup is the problem and it's not even a large one, though we'd like to get it sorted out.

We're using Nortel switches (24 and 48-port PoE) and Trapeze Networks WAPs that broadcast in a/b/g/n for the data network, and it does fine with 802.11g. No dropping, great connections. When you try to connect with an 802.11n adapter, it gets an IP though DHCP, no problem. You can start a ping to the main switch and it will hit it pretty consistently(I'd say about 1-2% loss, on average). As soon as you try to go on the web, the pings start timing out, full loss. Doesn't matter the site(Google is where I usually head to, but I've tried Newegg and Destructoid as well, just to test), as soon as you try to go out on the cloud, you're done and have to reset the connection or restart the computer.

I've tested with two different adapters from two different manufacturers, I've tried multiple laptops. I've looked at permissions and channels, and everything's the same, regardless of G or N.

The network is mainly used for VoIP, though there's no issues with that side of things as it's hardwired.

Any ideas would be appreciated. Thanks a ton in advance, folks.

See More: Enterprise Networking problem with 802.11n

January 12, 2010 at 14:01:56
You do realize of course that wireless N is still not standardized don't you?

What this means is, there's no guarantee of interoperability between brands.

Now, whether or not that is part of the problem you're having I can't say. But it is something to consider while troubleshooting your issue.

My suggestion at this time is to leave N alone until it is actually standardized. You said G works fine ("and it does fine with 802.11g. No dropping, great connections. ") so I would stick with what works and leave the N alone for now.

Report •
Related Solutions

Ask Question