D-Link Wireless Access Point

Hewlett-packard Compaq presario c700t no...
December 13, 2009 at 15:58:48
Specs: Windows Vista Home Premium
I have a D-Link DWL-G700AP. Bought it from someone on Craig's List who told me we could just plug it into our cable modem with ethernet and we'd be able to access the internet. I have G4 Imac (Intel) and we have the Compaq Presario C700 laptop. Mac connected to it no problem right out of the box, without even running the install wizard. The Compaq is not allowing access to the internet.
I ran install wizard and set the security to WPA2-PSK with a passphrase. The wireless window says it is connected, signal strength is good, but it is only allowing "local" access with no internet access. I've tried everything to get it to allow internet connectivity, but it won't. Is this the computer's problem or wrong hardware?, Did I buy something that should not be used in this way from someone who just wanted to get rid of it?
I'm thinking there is probably a setting that I'm missing on the Compaq to make it work. Thanks for any insight you can provide!

See More: D-Link Wireless Access Point

Report •

December 13, 2009 at 17:51:57
If all you have is a modem and an accesspoint then you cannot share internet. The accesspoint by itself cannot split up the single IP address supplied by your ISP.

You should have purchased a wireless Router.
All's not lost however. You can now go out and buy a wired router and simply plug the AP into one of the LAN ports. You connect from modem into the router WAN port.

Goin' Fishin' (Some day)

Report •
Related Solutions

Ask Question