Solved dlink dwr330 not setting up

June 4, 2017 at 23:37:16
Specs: Windows xp
I just got my internet to go Wi-Fi router and after following the instructions it still isn't connecting to the internet. When I go on the 192.168.0.1 web page the connection part of the setup still had the status as "Disconnected" no matter if I switch connect mode to automatic. Tried to manually connect but nothing happens when I click the connect button. Getting very frustrated, please help!

See More: dlink dwr330 not setting up

Reply ↓  Report •

#1
June 5, 2017 at 00:11:19
✔ Best Answer
This is a portable hot spot device, and requires an active wifi network to which it connects, so as to extend that wifi coverage.

Do you have another router radiating a wifi signal?

Do you have a router to which your isp service is connected via cable from your phone line or cable service?

This is the manual for your dwr330 which seems pretty complete, and has a trouble shooting sction:

https://fccid.io/document.php?id=22...

I have two such similar devices. Both allow setup via an ethernet cable, and then will act as an access point, radiating an existing signal; neither devices being Dlink.

message edited by trvlr


Reply ↓  Report •
Related Solutions


Ask Question