DIR655 Cannot ping Printer D480

D-link D-link xtreme n gigabit router di...
June 27, 2009 at 08:16:19
Specs: Windows XP, 1.86Ghz/ 3GB
The router works fine and I can get on the internet etc. I have used other networked printers on the router which worked fine. For some reason, I am having a problem setting up this printer (Canon D480) to work properly with my router.

First scenario: When using the UI of the router, I can see the printer and also ping the printer from within the UI of the router. The IP address ( of the printer is static.

Second scenario: When using my PC hooked to the same router, I cannot ping the printer using the same IP address ( It is as if the router is blocking all communication from PC to printer through router.

Different Things I have tried. On the printer the port setting are as follows:
RAW : 9100
LPD: 515
http: 80 (not used)
SNMP:161 (not used)
I have tried setting up a virtual server with the IP address and different port setting with no luck. Also, tried port forwarding with no luck. Also tried using DMZ for IP address with no luck.

If some one could point me in the right direction, I would really appreciate it. Thanks in advance

See More: DIR655 Cannot ping Printer D480

Report •

June 27, 2009 at 19:25:30
It sounds like you have experience so I'll assume that the 167 in the IP address in the second scenario is a typo & nothing more.

Is the printer connected with a cat5 cable to the router or is it wireless? If it's wireless & you are using encryption the key must be entered in the printer.

Check your firewall settings.

How do you know when a politician is lying? His mouth is moving.

Report •
Related Solutions

Ask Question