Click here for important information about

DHCP and SENS client stuck on starting how can I fix this?

October 26, 2014 at 11:50:59
Specs: Windows Vista
I have a Dell desktop 530 Inspiron and after I log in and get to the welcome screen it hangs for about 5 minutes and then after it loads I get a black screen for another 5 minutes then loads desktop but only the bottom navigation bar shows and it flashes then the full desktop is visible but I get the message that the sens service is not working and dhcp client is not working I went into services and found that both of these are stuck in starting mode how can I fix this so I can connect to the internet. I have done the sfc/scan netsh winsock reset, netsh winsock reset catalog and get an error in the command window of Initialization in InitHelp.dll in NHTTP.DLL with an error code 11003 then it says it successfully reset but when I boot the computer again like it says to the problem still exists I have searched the internet and have tried everything and to no avail nothing works and I do not have any of the original software and dell discs to do a repair or new install

See More: DHCP and SENS client stuck on starting how can I fix this?

October 26, 2014 at 12:49:08
If you know when this happened there is always System Restore (Windows), which requires no disks and keeps your own stuff. Only programs you have installed and updates will go missing - so you put them back afterwards. You choose a date before the problem came along.

Always pop back and let us know the outcome - thanks

Report •

October 26, 2014 at 20:25:14
Agreed. System Restore is probably your best bet and the easiest.

You have to be a little bit crazy to keep you from going insane.

Report •

October 26, 2014 at 22:07:20
Thank you for your reply but unfortunately I don't have a restore point before this happened only after it did. I also went into the regedit registry and I could not find any HKLM registry entries just the folders with files that started with a lot of numbers and inside some of the files were default with no values in them. I'm trying to change the permissions on some of them also when I went into administration tools services again I found out that there are other services that have been stopped.

For example

Secure socket tunneling protocol service
When I open it up to see if I could put it on started an error message came back

Windows could not start the Secure Socket Tunneling Protocol Service on local computer

Error 1717: The interface is unknown.

I have no Internet connection at all and am posting this on my phone.

Another example is with the Event Log. I get this error code

ERROR:1747 The Authentication Service is unknown.

Also when I was in the registry I went to the ASP.NET folder

4.0.30319.0 I guess is the version then there's a file that says

Auto Gen Keys I open that up and there is this file S-1-5-32-56

Under that folder is another one that says
Compilation Mutex Name
I open that up and inside it says

Default RED _ S2

I have only seen numbers and not anything like this because I went to try to start the ASP.NET State Service and got this

Error: 0x80072afb: A non recoverable error occurred during a database lookup

I just don't know what to do i have been researching on the Web and tried everything the only thing I haven't tried yet is this other website suggested that you can make your own repair disc using an ISO program and put it on a USB stick which is great accept I will have to wait on doing that because the program would use 15 gb and I can't afford one right now. Do you have any other suggestions?

Thank you for trying to help


message edited by Terily

Report •

Related Solutions

October 27, 2014 at 05:26:28
Unless you formatted your hard drive, you should have a factory recovery partition even if you have never seen it. Here are the directions from Dell to do a Factory Reset (note that all data and programs that you have on your hard drive will be gone so back up all of your data to an external drive and gather your program installers (CD's and downloads to a flash drive or CD) before you begin):
This one is for Windows 7 but you can search as easily for whichever OS you have.

You have to be a little bit crazy to keep you from going insane.

Report •

November 3, 2014 at 10:29:30
I am unable to do a system restore past 5 days from today for example I have vista and it automatically creates a restore point for the same day you are wanting one I am unable to manually put in my own restore point

Report •

November 3, 2014 at 13:04:06
The link Fingers posted is for "factory restore" which is quite different to "System Restore". If you have no restore points going back far enough then clearly you cannot add them later.

Factory Restore means it is restored to "as new" so this means anything you have added including documents, pictures, programs etc will vanish. There might be a way to backup some of these first (not programs) if you have suitable media and are prepared to go through a few hoops.

Always pop back and let us know the outcome - thanks

Report •

Ask Question