deleted atheros program updater

Hewlett-packard Hp g60-442om-b 16" lapto...
April 8, 2012 at 01:44:38
Specs: Windows Vista
I deleted the above program and now my wifi does not work. I've updated the drivers, uninstalled and reinstalled them and finally have replaced the wifi adaptor itself,

See More: deleted atheros program updater

Report •

April 8, 2012 at 04:13:19
Put the original wifi card back in your computer, go to your device manager and uninstall the wireless card.

Install the original wifi drivers from HP, install the HP wireless assistant software, reboot and press the wifi button until it turns blue.

Report •

April 9, 2012 at 01:06:57
I've tried the suggested solution - it's still the same problem. The blue wifi light is on but no networks are discoverable. When you get windows to diagnose the problem a dialog says to either reset the wireless network adaptor, that the network adaptor is experiencing either hardware or software issues or to make sure the internet protocol bindings are correct. I've tried all of these suggestions and none have resolved the problem.

Report •

April 9, 2012 at 01:52:36
So, if the blue light is on then the mainboard knows that your wireless card is there and it is capable of switching it on and off.

Now, so I am assuming that you know for a fact that your wireless router is working correctly and is broadcasting. An you have already check this with a different computer or device like a smart phone.

It sounds like now that you have installed some other wireless connection client that has disabled the windows one. So we have to re-enable it.

Here is how you can enable/disable this feature:

1. Go to Start and right click Computer. Select and click Manage.

2. Computer Management window will appear. Under Services and Applications, select Services.

(Another way to reach this is: Start -> Control Panel -> Administrative Tools -> Services

3. Scroll down and select WLAN AutoConfig.

4. Double-click the service and its properties window will appear. If the startup type is not set to automatic, click on the dropdown arrow and change it to Automatic. Click Start to start the service if it’s not started. Click OK at last.

Report •

Related Solutions

April 9, 2012 at 10:20:26
Ok so I went through the process to view WLAN autoconfig settings and it was set to automatic and was already started when I viewed it?

Report •

Ask Question