Connectify hotspot signal no longer stable?

February 4, 2018 at 18:19:20
Specs: Windows 10 Pro, 6 GB
The story in some bullets:

● The hotspot uses Connectify (PRO) — that I've been using since 2015, which utilizes the Microsoft Hosted Network Virtual Adapter.

● I use the hotspot from my phone and I've tried with other phones; but apparently the problem is with my laptop — maybe the internal Wireless adapter? (Atheros)

● In the past, the hotspot signal was really good — I could access the hotspot without disconnection from my kitchen (while my laptop was upstairs in my bedroom).

● But now,
1. When my phone is on the touchpad:
https://i.imgur.com/dFZc6WJl.jpg (The hotspot signal strength from my phone)
https://i.imgur.com/FCEcYyfl.jpg (The Connectify speeds)
2. When my phone is everywhere else — i.e. away from the center of the touchpad:
https://i.imgur.com/QPIvDyBl.jpg (The hotspot signal strength from my phone)
https://i.imgur.com/RnnnRinl.jpg (The Connectify speeds)

What could have gone wrong, and how can I fix that?

I've already tried re-installing the Hosted Network Virtual Adapter, and also updated the (Atheros) Wireless adapter; but that didn't solve the problem.


See More: Connectify hotspot signal no longer stable?

Reply ↓  Report •

#1
February 4, 2018 at 18:39:47
Recheck everything here.

How To Turn Your Windows 8.1 Or Windows 10 Device Into A WiFi Access Point
http://www.digitalcitizen.life/how-...
Create WiFi hotspot in Windows 10/8: Enable Internet Connection Sharing
http://www.thewindowsclub.com/enabl...
Create Ad Hoc WiFi Hotspot In Windows 10, Here’s How
http://www.redmondpie.com/create-ad...
How to turn your Windows 10 PC into a Wi-Fi hotspot
http://mashable.com/2015/08/18/wind...
Turn Your Windows 10 Computer Into a Wi-Fi Hotspot
http://lifehacker.com/turn-your-win...

message edited by Johnw


Reply ↓  Report •

#2
February 4, 2018 at 18:47:34
"The hotspot uses Connectify (PRO"

Lets isolate the problem & see if this works.

OSTotoHotspot (formerly 160WiFi)
http://www.softpedia.com/get/Networ...
http://www.freewarefiles.com/OSToto...
http://www.freewarefiles.com/screen...
http://www.drivethelife.com/free-wi...


Reply ↓  Report •

#3
February 4, 2018 at 18:56:55
Thanks, but the problem is getting the hotspot signal back to good and stable like it had been since 2015 and up until the 2nd week of January this year.

I've got no problems in creating or running the hotspot. In fact, Connectify works really well; although I've also (in the past and even after I noticed the problem) tried other software such as mHotspot and some others, including manual setup via the netsh wlan start/stop/etc. hostednetwork command.

And yes, I've also tried the "Mobile Hotspot" feature in Windows 10. But that didn't solve the problem either. In fact, the "Mobile Hotspot" doesn't even start the hotspot — the system got stuck at "creating.." or "starting..".

I'm just curious that there might be issues with the wireless adapter (integrated; Atheros) in my laptop. Maybe it no longer transmits a good signal or whatever; and this is what I'm trying to find out..


Reply ↓  Report •

Related Solutions

#4
February 4, 2018 at 19:17:54
"wireless adapter (integrated; Atheros"
Lets see what this program tells us about your drivers, don't install anything.
Upload screenshots of everything it finds.

SlimDrivers
http://www.softpedia.com/get/System...
http://slimdrivers.com/
http://i.imgur.com/iXZx7kX.gif


Reply ↓  Report •

Ask Question