Connected, but no internet

D-link Di-655 xtreme n gigabit router
June 29, 2010 at 05:50:45
Specs: Macintosh
So Cox recently hooked us up with a cable modem
and told us we had to go get a wireless router in order
to start getting a wireless connection, so we did. We
purchased a D-link DI-655.

Well, I've been in a constant battle with it for the past
3 days trying to get it to connect. I've gone to the IP
address and set everything up but I think
I may be leaving something out. I've tried to read up
on this and it seems as though I need to get my cable
modem and my router to communicate with each
other. What do I need to do? It says I'm connected to
my airport but still no internet connection. The only
way I can connect right now is ethernet through the
cable modem. I need wireless! Help! :(

See More: Connected, but no internet

Report •

June 29, 2010 at 05:59:18
It sounds like you have not run the cable from your cable modem
to your wireless router or that your internet connection from Cox
has not been activated. Check both.

Report •

June 29, 2010 at 07:46:59
Maybe you did not connect the DSL modem to router properly, or you did not configure wireless router correctly. Take a look on this wireless network setup tutorial, think can give you more ideas. Hope this helps.

Report •
Related Solutions

Ask Question