Computer not getting Internet connectivity?

December 27, 2011 at 20:29:48
Specs: Windows Vista, AMD Turiom 64 X2 2.00 GHz/4.00 GB Ram
My computer will not get computer connectivity through wireless. If I hook the ethernet cable in it does just fine. When I ping the router it sends and receives just fine. I get connection to the intranet/server just not the internet. I try to ping www.google.com and it receives b/w 2 and 3 packets at terrible speeds. I have another computer hooked up to the same network that does just fine. Any suggestions?

See More: Computer not getting Internet connectivity?

Report •


#1
December 27, 2011 at 20:38:24
If your wireless adapter is a card or USB, then try it on the other computer.
You should also make sure that you have downloaded the newest driver.
If your wireless adapter is built in, then check the driver and make sure the antenna is not blocked.

Report •

#2
December 28, 2011 at 15:30:05
My wireless adapter is built in, I have the latest drivers according to the computer. I have searched the internet through the ethernet cable and it says the latest version is installed. The antenna is not blocked. Like I said, I am connected to the router or atleast the network somehow it just wont let me on the internet? I just restored the computer through the boot menu. Any other suggestions?

Report •

#3
December 28, 2011 at 15:39:00
post the results of a ipconfig /all when connected wirelessly

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •
Related Solutions


Ask Question