Client will not connect!

Self build / N/A
February 1, 2011 at 04:06:59
Specs: Vista SP1, 3.0Ghz,2Ghz
I have the Trendnet TEW-639BRP router and TEW-624UB wireless adapter. The router was unplugged while the computer was on and lost it's wireless settings. I went in and set up everything the way I had it previously. When I try to connect, the adapter scans for wireless networks, finds the network, then immediately disconnects again. I have WPA2-PSK encryption enabled; this requires a passphrase. I did not change anything on the wireless adapter management program on the client. Does the passphrase need to be entered on the router too since it lost its settings? Thanks.

See More: Client will not connect!

Report •

February 1, 2011 at 04:13:57
"I went in and set up everything the way I had it previously"
"Does the passphrase need to be entered on the router too since it lost its settings"

Well did you or did you not set up everything the way it was before?

If you had done so the security encryption & passphrase would be set. Since it was the router that needed re-setting,and not the adapter in the PC then it makes sense you would need to check and reset all sections of the router including the wireless security section.

Goin' Fishin' (Some day)

Report •

February 1, 2011 at 07:43:56
I'm responding from the client computer right now! I had to update the WPA2-PSK passpharse on the router. Everything back to normal! Thanks!

Report •

July 31, 2011 at 21:32:15
I don't have an answer, just a similar problem: I have a Netgear MR814v2 wireless router, to which I have one desktop hard-wired and one laptop wirelessly connected. I hooked up both of these computers about five years ago and have never had a problem with them connecting. However, I have not been able to add other laptops to my network, either when a friend has a laptop over at my house, or with a new laptop I just bought (HP Pavilion). My security is 128-bit WEP (which is not very good, I know). I am now trying to set up a new laptop on the network, though, so I input the 26-digit hexadecimal key that I set up on the router five years ago. However, the new laptop gets rejected when I do that, and a friend's laptop had the same experience here when we tried a few months ago. I thought I used the same process with my original laptop five years ago, but it's now failed with two newer laptops. I've noticed that the router has four hexadecimal keys set up, but I assume I only need to input one on a new laptop. I also tried one of the other keys just to see, and the laptop was still rejected. I don't know if newer computers are set up for different protocols that requires a different process?

Report •
Related Solutions

Ask Question