cisco NAT

Cisco / 1721
March 6, 2010 at 19:46:49
Specs: Windows XP, 1G
Help me....how am i supposed to get all servers behind B router NATed to 10.0.43.x IP address?

How to know that my internal server being NATed?

i got 2 server at remote side A which need to access 3 server at B location.

Remote site A servers IP1 : 172.168.2.100
IP2 : 172.168.2.101
GW : 172.168.2.1


B servers IP : 10.0.47.100
10.0.60.200
10.0.42.300

All B servers IP will appear at B router as 10.0.43.x


Remote site A server with IP1, 172.168.2.100 have to access 10.0.47.100 for FTP traffic directly.

B_ROUTER:

interface BRI0
description ISDN -78820348
ip address 172.168.4.2 255.255.255.0
ip nat inside
ip virtual-reassembly
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
no shutdown
dialer map ip 172.168.4.1 name SUKA broadcast 51230553
dialer-group 1
isdn switch-type basic-net3
isdn point-to-point-setup
fair-queue
no cdp enable
!
interface FastEthernet0
ip address 10.0.43.249 255.255.255.0
ip nat outside
ip virtual-reassembly
no shutdown
speed auto
!
interface Serial0
bandwidth 128
ip address 172.168.3.2 255.255.255.252
ip nat inside
ip virtual-reassembly
no shutdown
no fair-queue

ip route 0.0.0.0 0.0.0.0 FastEthernet0
ip route 10.0.47.0 255.255.255.0 FastEthernet0

ip route 10.0.60.0 255.255.255.0 FastEthernet0
ip route 172.168.2.0 255.255.255.0 Serial0
ip route 172.168.2.0 255.255.255.0 172.168.4.1 200
!
no ip http server
no ip http secure-server
ip nat pool test 10.0.43.249 10.0.43.249 prefix-length 24
ip nat inside source list 2 pool test overload
!
access-list 2 permit 172.168.2.0 0.0.0.255
access-list 2 permit 172.168.3.0 0.0.0.255
access-list 2 permit 172.168.4.0 0.0.0.255
dialer-list 1 protocol ip permit


See More: cisco NAT

Report •

#1
March 7, 2010 at 14:12:14
It's beyond my scope but maybe the following site will help.

http://www.cisco.com/en/US/tech/tk8...

How do you know when a politician is lying? His mouth is moving.


Report •
Related Solutions


Ask Question