Cisco Anyconnect - can connect via LAN, but not via wireless

May 12, 2012 at 14:47:37
Specs: Windows 7
I am able to connect to corporate VPN with no issues when connecting directly to ISP modem. When I try to complete the same VPN connection via a Wireless Router (Linksys WRT160Nv3) i get the following message: "Network error. Unable to look up host names"

I have tried connecting and it will initially connect, but 15-30 seconds it will drop and connection can't be re-established.

Is there a setting on the Linksys WRT160Nv3 that needs to be changed?


See More: Cisco Anyconnect - can connect via LAN, but not via wireless

Report •

#1
May 14, 2012 at 07:45:51
When you're connected to your wireless router as a normal client, are you able to surf the internet properly or do you have connectivity issues then too?

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
May 14, 2012 at 19:24:53
I can get internet access no problem with the wireless. Even when plugging in directly to the router with a network cable, still getting same issue.

Report •

#3
May 15, 2012 at 07:35:48
Thanks for the info.

From the sounds of it, the issue is with the VPN setup. I highly recommend you talk to the IT people at work and explain the situation and see if they can't help you resolve it. At least, in my estimation that would be the best place to start troubleshooting this issue.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •
Related Solutions


Ask Question