Can't ping router or surf, even with IP.

Netgear 108mbps wireless pci adapter
September 14, 2009 at 12:53:08
Specs: Windows XP Pro
I recently switched out my mobo, installed a brand new XP Pro SP3, and loaded the drivers for my Netgear wireless PCI card. I receive an IP address from the router (, but I can't get online. Two other machines connected to the router (one hardwired, the other wireless) have no problem getting online. I have power cycled my machine, the router, and the modem, to no avail.

When I try to ping the router (, all four requests time out. I can ipconfig /renew, but I still can't access the internet. I'm not sure what to do anymore!

See More: Cant ping router or surf, even with IP.

Report •

September 14, 2009 at 13:01:49
are you sure you are connecting to your network and not someone elses?

Your other pcs in the x.x.3.x network?

You can check them with an ipconfig at a cmd prompt at these other stations.

Post the results of an ipconfig /all from this problem pc.

Also check the windows firewall is not blocking your subnet ip or networking.

Report •

September 14, 2009 at 13:50:17
I am on my work computer right now but I will post the ipconfig settings this evening.

I am sure it's the right network, the other two computers are & I can access the router from the hardwired computer, but I forgot to check the attached devices.

I've turned off the firewall completely, but nothing changed.

Is it possible that I damaged the card when I installed the new mobo? I used a ESD bracelet, and I figured if I damaged the card, the computer wouldn't recognize it at all.

Report •

September 14, 2009 at 13:58:29
I would doubt with those protections that you damaged the card. More likely a resource conflict or wireless encryption issue.

I look forward to the ipconfig post. Thx

Report •

Related Solutions

September 14, 2009 at 22:01:10
Okay, here's the result of my ipconfig:

Host Name..................................: JCPC
Primary DNS Suffix......................:
Node Type..................................: Unknown
IP Routing Enabled......................: No
WINS Proxy Enabled...................: No

Ethernet Adapter Wireless Network Connection:
Connection Specific DNS Suffix....:
Description.................................: Netgear 108 Mbps Wireless PCI Adapter WG311T
Physical Address.......................: 00-0f-b5-f8-48-1e
DHCP Enabled...........................: Yes
Autoconfiguration Enabled...........: Yes
IP Address.................................:
Subnet Mask.............................:
Default Gateway.........................:
DHCP Server..............................:
DNS Servers..............................:
Lease Obtained..........................: Monday, September 14 2009
Lease Expires............................: Monday, January 18, 2038

I just checked the router and it shows my computer as an attached device, and I'm accessing the internet through that router on my laptop. I am lost!

Thank you for your help!

Report •

September 15, 2009 at 01:54:13
I'm not sure, but I think XP Pro can't handle "Node Type: Unknown". Try changing the NetBios setting on the WINS tab of the TCP/IP properties on the Local Area Connection properties. If it's set to "Enable NetBios..." change it to "Use NetBios setting from DHCP server" or vice-versa.

Also, if it's possible to force the speed of the Netgear interface (Media Type?) to the same as the router, do that.

Report •

September 15, 2009 at 08:09:12
Can you ping successfully
Can you ping the other workstation?

Go to a cmd prompt and type
then type

Tell us if successful or fails and if fails post the tracert.

Report •

September 15, 2009 at 08:17:59
You did not say that you were using WiFi. The problem is probably in your Encryption. To double check this hook up an Ethernet wire as a test. If you don't get your WiFi protection to match the configuration of your router you will get similar results.

Also, I noticed that you used your Router as the DNS. You should use your ISPs DNS unless your router actually has DNS forwarding abilities built into it.

One last trick is to double check the configuration on one of the wroking computers and make sure yours matches it exactly except for the IP Address which has to be different.

Report •

September 15, 2009 at 08:58:56
Encryption is working or she would not get a dhcp ip address.
Tracert by ip and then name will show us if there is a dns issue.

Report •

September 15, 2009 at 09:46:56
Oh man, you guys are awesome. I am stuck at work until this afternoon again, I will tracert tonight at about 7:30 PST. I can't ping, all four requests time out, but I haven't tried pinging the other machine yet. I will also do that.

Report •

September 15, 2009 at 10:00:48
Windows or 3rd party firewalls off? Can you ping the gateway from another pc? If you can't ping the gateway, and this isn't due to a router configuration [successful ping from another wkst], the problem is the local machine. Something is preventing ping which is usually the xp firewall. It could also be preventing web access. Disable it and try your ping of the gateway again

Report •

September 15, 2009 at 10:53:00
You guys need to read the posts better....

"When I try to ping the router (, all four requests time out. I can ipconfig /renew, but I still can't access the internet. I'm not sure what to do anymore!"

Very first post.

It is the WiFi profile that is messed up and it need to be fixed to use the right encryption and pass phrase.

Report •

September 15, 2009 at 12:18:55
Sorry, I have to disagree. You don't get a ip address from the router if encryption was wrong. You would get nothing since you were not validated to connect to the router wirelessly. No encryption=no connection=no dhcp address

If this was a static assignment then I would agree with you.

Lets see what is up with the firewalls since something is blocking ping. Though we still need a ping test from another workstation to be successful. My routers are not set to respond to ping.

Concernign reading the post... I had to determine first what the users computer literacy level was and if by chance the connection was to a neighbors wireless.

Report •

September 16, 2009 at 21:43:05
Okay, I hope someone is still around, I wasn't home until tonight.

I turned off the firewall and tried to ping the router, all requests still timed out.

When I did tracert, all 30 attempts timed out. Tracert gave me "Unable to resolve target system name"

I tried to ping my machine from a second computer attached to the router, and all four requests timed out. I CAN ping the router from this second computer, though.

I set up the network here, and I've had to re-install an OS and the drivers for this same network card, and I've never encountered such a baffling problem. I am starting to think it is the card itself!

Thanks for all your help!

Report •

September 17, 2009 at 07:23:04
Did you try hooking direct with an ethernet cord instead of using WiFi to confirm that it is not a Wireless encryption problem?

Report •

September 17, 2009 at 08:23:37
No, the router and my computer are in two different rooms, so I don't have a cable that will reach - I can get one though.

Report •

September 17, 2009 at 08:38:45
So this is not a Laptop. Ok, you must ether have a WiFi NIC installed or a WiFi USB Dongle. Which do you have and who is the manufacture?

Also, did you double check the WiFi setting in the Network Connections (Under Control Panel) to make sure the profile you are using has the WEP or WPA encryption parameters entered right. Double check the settings with one of the computers that is working. Look at your router configuration from a computer that does work to see how the WiFi security is setup.

Last, does your Router Use MAC filtering? If so, did you add the MAC address of the new computer to the list?

As you can see there are so many things that could cause your WiFi to not work properly.

Report •

September 17, 2009 at 09:49:50
ace ipconfig says
Netgear 108 Mbps Wireless PCI Adapter which answers your question as to what device. It worked before so mac filtering doesn't apply. Neither is encryption or the card wouldn't be getting a wireless dhcp address.

at this workstation can you ping successfully?
how about its address

If you can't ping the gateway ip then any tracert won't work.

I am beginning to wonder about the hardware. It seems to be working since the wireless card can talk to the router and get an ip address.

In the router do you see the wireless connection registered? It should list your pc in connected devices [or similar page depending on brand and model].

Everything ok in Device Manager?
How many pci slots in this mainboard? Can you move it to a different slot. Preferably one that is not shared and is running at the same mhz and voltage rates your wireless card is running at.

Report •

September 17, 2009 at 20:27:24
The router does show my computer as an attached device. I switched PCI slots, and there was no changed. I tried a new wireless card, and got the same results. Maybe I should RMA the mobo?

Report •

September 18, 2009 at 09:06:16
router says you are connected which to me means all the wireless part is working correctly.

what are the results of the ping tests I suggested? If is OK then it would appear there is not a problem with the tcp/ip stack....

though here is a thought. Are you running ipv4 and ipv6 stacks on the computer? How about the router? If the pc is talking ipv6 and the router v4 they won't communicate. I usually uncheck v6 in tcp/ip properties.

Report •

September 19, 2009 at 13:43:28
I can successfully ping, and I didn't see an option for the ipv6 in TCP/IP properties. I have never had a problem just installing the drivers and getting online - I think I should try replacing the mobo.

Report •

Ask Question