Cant ping Gateway

Gigabyte / Ga-790xta-ud4
March 18, 2011 at 07:41:39
Specs: Windows 2003, 3.4 GHz / 8189 MB
Hallo i have VMware installed on my computer.
then on vmware i run a windows 2003 server en 2x windows xp pro.
Now my problem is that from the server i can ping my gateway en also www.google.com en the xp's.
But from the xp machines i can ping the other xp machine and also the server.
But if i try to ping the gateway from the xp it wont work.

What can cos this problem.

On windows 2003 the LAN is bridged then Sub 1 and 2 are VMnet2

On the XPs also VMnet2.

this is what i have on the server.

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : erik-2ypypkvblt
Primary Dns Suffix . . . . . . . : erik.nl
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : erik.nl

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
Physical Address. . . . . . . . . : 00-0C-29-11-53-81
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.111.240
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.111.1
DNS Servers . . . . . . . . . . . : 127.0.0.1
212.54.35.25

Ethernet adapter Sub1:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection #
2
Physical Address. . . . . . . . . : 00-0C-29-11-53-8B
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 10.0.0.1
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 127.0.0.1
192.168.111.240

Ethernet adapter Sub2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection #
3
Physical Address. . . . . . . . . : 00-0C-29-11-53-95
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 10.1.0.1
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 127.0.0.1
192.168.111.240

C:\Documents and Settings\Administrator>

this is XP1 (Sub1)

(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig /all

Windows IP-configuratie

Host-naam . . . . . . . . . . . .: opdracht070xp
Primair DNS-achtervoegsel. . . . .:
Knooppunttype: . . . . . . . . . .: onbekend
IP-routering ingeschakeld. . . . .: nee
WINS-proxy ingeschakeld . . . . . : nee

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving . . . . . . . . . . .:
VMware Accelerated AMD PCNet Adapter
Fysiek adres. . . . . . . . . . . : 00-0C-29-01-CA-F7
DHCP ingeschakeld:. . . . . . . . : nee
IP-adres. . . . . . . . . . . . . : 10.0.0.2
Subnetmasker. . . . . . . . . . . : 255.255.0.0
Standaardgateway. . . . . . . . . : 10.0.0.1
DNS-servers . . . . . . . . . . . : 10.0.0.1
192.168.111.240

C:\Documents and Settings\Administrator>


this is XP2 (Sub2)

Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig /all

Windows IP-configuratie

Host-naam . . . . . . . . . . . .: RouterXp2
Primair DNS-achtervoegsel. . . . .:
Knooppunttype: . . . . . . . . . .: onbekend
IP-routering ingeschakeld. . . . .: nee
WINS-proxy ingeschakeld . . . . . : nee

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving . . . . . . . . . . .:
VMware Accelerated AMD PCNet Adapter
Fysiek adres. . . . . . . . . . . : 00-0C-29-AD-56-A2
DHCP ingeschakeld:. . . . . . . . : nee
IP-adres. . . . . . . . . . . . . : 10.1.0.2
Subnetmasker. . . . . . . . . . . : 255.255.0.0
Standaardgateway. . . . . . . . . : 10.1.0.1
DNS-servers . . . . . . . . . . . : 10.1.0.1
192.168.111.240

C:\Documents and Settings\Administrator>


What did i do wrong.

Greets Davano


See More: Cant ping Gateway

Report •

#1
March 18, 2011 at 07:55:34
This looks like your real network...

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
Physical Address. . . . . . . . . : 00-0C-29-11-53-81
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.111.240
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.111.1
DNS Servers . . . . . . . . . . . : 127.0.0.1
212.54.35.25

If it is your virtual NIC is configured to the wrong subnet; unless you wanted to create a virtual network on the 10.1.0.0 subnet. If that is the case then you have to setup a Static Rout from this subnet to the 192.168.111.0 network. Tell us what you are trying to do and we can help further.

P.S. Why do you have the loopback as one of your DNS servers?


Report •

#2
March 18, 2011 at 08:05:42
Thx for the reply.

DNS server where added automatic when i created the AD

I what to create 3 subnets.
1 where the server is in.
And then 2 for clients.

This is a copy from the Windows 7 where VMware is installed on.

Microsoft Windows [versie 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Erik>ipconfig /all

Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : Erik-PC
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : dynamic.ziggo.nl

Ethernet-adapter voor LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Fysiek adres. . . . . . . . . . . : 6C-F0-49-54-89-51
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::29de:789:2003:78d9%11(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.111.100(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : donderdag 17 maart 2011 17:04:56
Lease verlopen. . . . . . . . . . : zaterdag 19 maart 2011 5:04:56
Standaardgateway. . . . . . . . . : 192.168.111.1
DHCP-server . . . . . . . . . . . : 192.168.111.1
DHCPv6 IAID . . . . . . . . . . . : 242020425
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-14-EF-7A-15-6C-F0-49-54-89-51

DNS-servers . . . . . . . . . . . : 212.54.35.25
212.54.40.25
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Ethernet-adapter voor VMware Network Adapter VMnet1:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
1
Fysiek adres. . . . . . . . . . . : 00-50-56-C0-00-01
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::7db8:61d7:4d74:edda%13(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.59.1(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 318787670
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-14-EF-7A-15-6C-F0-49-54-89-51

DNS-servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Ethernet-adapter voor VMware Network Adapter VMnet8:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
8
Fysiek adres. . . . . . . . . . . : 00-50-56-C0-00-08
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::74db:d797:e89d:6966%15(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.217.1(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 352342102
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-14-EF-7A-15-6C-F0-49-54-89-51

DNS-servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter voor isatap.dynamic.ziggo.nl:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor LAN-verbinding*:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.{B3583C0A-7FA1-4BD7-854C-C906C23933B0}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #2
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.{DE481269-036C-48D9-AA92-4CFEECDA1AEE}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #3
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

C:\Users\Erik>


Report •

#3
March 18, 2011 at 10:37:10
"DNS server where added automatic when i created the AD "

Check you DHCP server. Can you translate what JA and NEE means or post your IPCONFIG in English?


Report •

Related Solutions

#4
March 18, 2011 at 10:43:01
Don't have a DHCP server installed all ips are static.


Sorry will install Windows in English next time match bather when help is needed.
Ja means Yes and Nee means No.

Greets Davano


Report •

#5
March 18, 2011 at 13:28:08
Perhaps Davano you should begin your training on simple basic server setup and ip addressing before moving on to more complicated setups.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Ask Question