Can't open up 192.168.1.1 (Default Gateway) Linksys page

March 17, 2017 at 13:47:52
Specs: Windows 64
I cannot access my Linksys WRT54G default gateway page. I can ping it and when I scan my network, I see that it's there at 192.168.1.1 but when I try to open it up in a web browser it's not working.

It was loading fine until I altered the last octet of a default route in the advanced routing section. However I am connected directly to the 192.168.1.1 network right now and can't get it to load. I can access the internet however, no problem.

Edit:

http://192.168.1.1:80 is the only one that seems like it is trying to load.
http://192.168.1.1:8080 does not try to load
https://192.168.1.1:443 does not try to load
https://192.168.1.1:8080 does not try to load

message edited by stoop1d


See More: Cant open up 192.168.1.1 (Default Gateway) Linksys page

Report •

#1
March 17, 2017 at 21:05:03
You might have to factory rest the router and start all over again on your settings. See your manual for details on this BUT wait to see if anyone else has other suggestions to try first.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
March 17, 2017 at 22:13:00
Without knowing exactly how the routing tables are messed up, I'd also recommend a reset to factory settings. Actually, even if I knew I'd still probably recommend a factory reset. You need the router's network in a good state to change its settings, after all.

How To Ask Questions The Smart Way


Report •

#3
March 18, 2017 at 09:32:58

Report •

Related Solutions

#4
April 29, 2017 at 02:50:18
Default IP Address To Access Router Is 192.168.1.1 And Get To The Setup GUI Console Page .Now Open The Browser Like Internet Explorer , Google Chrome Or Firefox.

Type The Default IP At The URL Box 192.168.1.1 And Press Enter .

Now You Will See Small Box Asking For User Name And Password .

Please Try These Combination For Password And User Name .

Username = admin , Password = admin


Report •

#5
April 29, 2017 at 22:01:12
Please note that this thread is about 6 weeks without an answer by the OP. He probably reset the router to get back to the default user name and password, already changed them to his preferred one, and fixed the settings to his liking. He apparently just did not bother to drop back to mark it solved.

Note to all: Please avoid using obvious passwords like 'admin' except as short term temporary ones during set up and always change them from the factory default ones that can be looked up online.

You have to be a little bit crazy to keep you from going insane.


Report •

#6
May 11, 2017 at 01:32:22
1- Please Restart the linksys router and restart the modem and connect them using a cable (make sure from the internet port)

see if this works if not than go to other step.

2- Now please just reset the linksys router using the reset key at the back of your linksys wireless router .

just press the reset key using paper-clip or Pen and Hold for like 30-45 seconds and than let it go .

You must reboot the router and modem After Reset Of Linksys Router


Report •

#7
August 2, 2017 at 20:54:17
First, check ipconfig.
To do this, click the "Start" button > All Programs > Accessories > Command Prompt. A black DOS box will appear. Enter the following: "ipconfig" (no quotes), and hit the Enter key. Look at the "Default Gateway Address". Is it 192.168.1.1? If not, point your browser to the Default Gateway Address, and try again to enter your router.
192.168.1.1

Report •

#8
August 28, 2017 at 01:11:14
Please Try These Combination For Password And User Name .
Username = admin , Password = admin
or
Username = admin , Password = 1

edited by moderator: Spam links removed -Razor2.3


Report •

#9
August 28, 2017 at 05:27:56
Has anyone noticed that the OP has not been back for months? This was probably solved a long time ago but they never bothered to pop back and mark it solved.

You have to be a little bit crazy to keep you from going insane.


Report •

Ask Question