Can't open up 192.168.1.1 (Default Gateway) Linksys page

March 17, 2017 at 13:47:52
Specs: Windows 64
I cannot access my Linksys WRT54G default gateway page. I can ping it and when I scan my network, I see that it's there at 192.168.1.1 but when I try to open it up in a web browser it's not working.

It was loading fine until I altered the last octet of a default route in the advanced routing section. However I am connected directly to the 192.168.1.1 network right now and can't get it to load. I can access the internet however, no problem.

Edit:

http://192.168.1.1:80 is the only one that seems like it is trying to load.
http://192.168.1.1:8080 does not try to load
https://192.168.1.1:443 does not try to load
https://192.168.1.1:8080 does not try to load

message edited by stoop1d


See More: Cant open up 192.168.1.1 (Default Gateway) Linksys page

Reply ↓  Report •


#1
March 17, 2017 at 21:05:03
You might have to factory rest the router and start all over again on your settings. See your manual for details on this BUT wait to see if anyone else has other suggestions to try first.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#2
March 17, 2017 at 22:13:00
Without knowing exactly how the routing tables are messed up, I'd also recommend a reset to factory settings. Actually, even if I knew I'd still probably recommend a factory reset. You need the router's network in a good state to change its settings, after all.

How To Ask Questions The Smart Way


Reply ↓  Report •

#3
March 18, 2017 at 09:32:58

Reply ↓  Report •
Related Solutions


Ask Question