Can't open router page with default gateway

March 4, 2015 at 13:01:58
Specs: Windows 7
I'm trying to port forward from a NetgearGS105 switch through a Cradlepoint router so that I can remotely monitor a weather station. I've been able to ping the router using its static IP but the default gateway I've been using doesn't seem to work when I type it into the browsers, Chrome, IE, and Firefox. I've tried it with an https:// prefix, rebooting, and have tried alternately using the IPv4 Address and the static IP.

See More: Cant open router page with default gateway

Report •

#1
March 4, 2015 at 14:46:15
Your post is a little confusing so I'm going to have to get some info from you so we can understand what's going on.

I've been able to ping the router using its static IP

Are you doing this from the LAN side of the router, or from somewhere on the external network (ie: internet)?

Are you trying to connect to the router or the weather station when typing the IP address into your browser?

Are you doing this from within your LAN, or from an external location?

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •

#2
March 4, 2015 at 21:17:56
Port forwarding has nothing to do with a switch. You port forward in the internet router to the static wan ip of the Cradlepoint router and then to the static ip of the target host pc.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •
Related Solutions


Ask Question