Solved Can't open Certain Websites with PPPoE but with bridge is ok

Microsoft Windows xp professional w/sp2
June 16, 2012 at 08:05:56
Specs: Windows XP, 7, i3-2330M CPU @2.20 GHz 2.20 GHz

I have two Wifi router with me and a BSNL, India Broadband connection with me. The two modems are:
and ZyXEL P-660HN-T1A.

I could easily access all the websites through my WA3002g which was configured for Auto Dial through PPPoE Encapsulation method till suddenly one day it stopped working completely. So I put it into the bridge mode and my internet started working again. I thought that maybe there is some problem with the WA3002g so I purchased a ZyXEL P-660HN-T1A Wifi Router and configured it for Auto Dial with PPPoE.

The internet worked fine except now I am not able to open certain websites like,, and then didn't load properly.

But when I configure it for Bridge Encapsulation and use a Windows dialer all the websites load very fine.

I have checked it on 3 laptops with Windows XP Professional, Windows 7 Home OS.
The websites load fine on my mobile phone (Nokia E71) through opera mini but not through the inbuilt browser.

I tried to do many things by looking up on help forums through Google Search like changing the MTU size for router and Windows, Resetting the Netsh>winsock, flushing the DNS servers, Using the Open DNS servers (Google and Open DNS), Disabling the router Firewall, but it didn't help at all.

This is an unusual problem for me. Please help me loading all the websites with PPPoE as well.

If you need any other information I would provide it here.

See More: Cant open Certain Websites with PPPoE but with bridge is ok

Report •

June 16, 2012 at 15:07:10
If internet works in bridge mode then you had to have been doing ppoe from the pc.
you don't mention that which makes me think you are not to be using ppoe at all.

I think you need to confirm what settings you are to be using with india broadband

The filter issue is not related to ppoe or bridging. It is a issue of what is being filtered when doing NAT.

A way to determine what is doing the filtering is running a tracert to the web site you can't access and see where it fails. if it doesn't get past the router you know where to look

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

June 17, 2012 at 08:51:50
✔ Best Answer
After so much of trouble and putting up my mind to this issue I have come here to tell anybody who is facing this problem that the issue is solved, for me at lest. :)

Here is how it happened:

After getting troubled for past 10 days I today got another router (Teracom T2-A) from my cousin's home and to my amazement there was no problem with the router configured for Auto Dial up with PPPoE mode. So I could know now that there is a problem with this new router and my old WA3002G. So I tried to change many settings like Disabling the firewall, disabling NAT, adding more connections in the WAN settings other than VPI/VCI 0/35 like 0/32, 8/35, 8/81, 0/100, 14/34, 1/41 (these are for BSNL Broadband, India) but none solved it. In fact disablign the NAT worsened it and I could not open any site.

Then I tried changing the MTU values and I tried to put it to 1510 to which I got a warning that it should be between 100-1500 and 0 is for default.

I put it 0 and BINGO!! the problem is solved. Now I can open all the sites easily. :)

I know its a little confusing because I tried many things like disabling the firewall, adding more VPI/VCI etc but I think the problem was with MTU only.

I would like to reset the modem to factory settings and see if putting the MTU value 0 alone solves the problem but right now I don't have the courage for that as I am happy browsing all the sites after such a long time!!!

I would try putting the MTU 0 for my WA3002G as well and would post the results soon.

So now this problem is SOLVED.

Report •

June 25, 2012 at 01:42:16
grhitesh u rocks man
thanks to u this problem is solved
u r great man
thanks very very much
i m joining this forum just to say u thanks

Report •

Related Solutions

July 15, 2012 at 08:18:34
Can any one please suggest how to configure zyxel p-660hn-t1a without dialup. Currently i am dialing up the BSNL connection and this has become a problem when not connected.
I want to make it a direct connection.

Trouble 2
Unable to connect desktop running running with Windows XP through the switch when laptop is connected in wireless. I need to disconnect my laptop already connected and then dialing up the modem is connecting it from the desktop system. Unable to use both simultaneously i.e. the laptop running with windows 7 connected in wireless mode and Desktop running on Windows XP OS through switch.

Thanks in advance.

Report •

Ask Question