Can't open any ports, I'm out of ideas

D-link Dir-615 n 300 wireless router
October 15, 2010 at 17:24:59
Specs: Windows 7, i7 930
First, I had an ancient Comtrend modem/router. I tried to forward ports in it, and all the port checkers I could find said they were closed. My ISP upgraded my to a newer Comtrend modem/router, and still can't open ports. So I bridged that modem and hooked up my D-Link DIR-615. I've opened ports on it, removed firewalls, and even turned on the DMZ for my IP. Windows firewalls are ALL disabled. I can't find anything that would be stopping this. The D-Link is new, as in.. 2 hours new.

See More: Cant open any ports, Im out of ideas

Report •

October 15, 2010 at 18:26:29
Well, with 2 different routers having the same issue - it doesn't sound like the routers fault...?

Try to isolate the issue:

1) Install Wireshark

2) Start wireshark, under 'Capture filter' type in: 'port <port number>' (like: 'port 80')

3) Select your Network card under the capture interface (at the top) and click 'Start'

4) Wireshark is now capturing traffic - go do another port test

5) Stop the capture (click stop)

If you see SYN's coming into your machine, then the port forwarding is working fine (it's not the router's fault)

Sorry, not much help from there, but the above test should determine if the issue lies w/ the router or the computer - post your results.

Report •

October 15, 2010 at 18:27:12
Also - you've followed all steps in the Port Forwarding section of the manual??

Report •

October 15, 2010 at 18:38:28
The main question is, what are you trying to do?
Which port do you want to forward and to ehich machine?
Is there a service or program running, that is listening to that port, you'd like to forward.

NOTE: You can forward any port, but it's closed as long, as there is no service or program, listening to it.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

Related Solutions

October 15, 2010 at 18:51:04
Fixed! MY ISP wouldn't let me change their modem's settings (they even changed the password) but after another call to them, they found out that when the last tech said he bridged it, he didn't. So it had all the ports closed. They bridged it, now I'm up.

Thank you for the suggestions, though, and I'll keep them in mind next time!

Report •

October 15, 2010 at 19:09:53
Thanks for the reply.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

Ask Question