Solved can't login into AP admin using common IPs

June 5, 2013 at 21:40:16
Specs: Windows 7
Hey, I am dealing with an NOC3220 EXT access point that suddenly got misconfigured so I had to reset it a couple of times each day to get it to work, and one day it just went out of the network forever. Tried reseting it by shorting the sockets over the mainboard, with the same results. Browser won't get to or .2, even using the corresponding static IP values. The network by connecting an ethernet cable straigth from the AP to my laptop, is detected us Unknown Network, and has mi laptop has No Access to it. Any ideas? I don't actually have the serial cable to try that one u.u

Thanks in advance for your help!

See More: cant login into AP admin using common IPs

Report •

June 6, 2013 at 07:29:19
✔ Best Answer
From what you say I strongly suspect the device is broken and you're going to need to replace it.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

June 6, 2013 at 08:15:01
"Tried reseting it by shorting the sockets over the mainboard"

That would damage the AP not reset it to defaults. Bad move. Time for a replacement.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

June 8, 2013 at 00:23:05
Hi I trying hard to setup my to link to-mr12u 3G router but to no tired of it. The problem is when reach protocol(TCP/IP)click properties then automatic click ok then it jump back to previous page. I try manually still cannot so tired of trying...please help.
My router IP address is

Report •
Related Solutions

Ask Question