Can't get online Vista

March 13, 2012 at 12:47:23
Specs: Windows Vista, AMD/2GB
I've got a client's computer that won't get online.
Things I've tried:
*Several Different browsers (IE, Chrome, Firefox). Also tried to update Malwarebytes.
*Checked LAN settings. It's set to automatically detect.
*TCP/IP settings are set to obtain IP address automatically and obtain DNS server automatically.
*I tested it at the clients site and at my router as well (which I know is working) so I know it's not the router/modem.
*I scanned and removed any malware with updated Spybot.
*Tried running in safe mode with networking, still didn't work.
*Pinging www.google.com gets a request time out
*Pinging 74.125.224.72 (one of google's ip addresses) also gets a request time out
*Pinging loopback is successful (4 sent, 4 received)
*Ipconfig /release, ipconfig /renew
*sfc /scannow didn't find anything
*In services, DHCP client and DNS client services are running
*Everything in Device manager looks clear, even when I choose "show hidden devices"
*One thing I noticed in the Local Area Connection Status is that packets are being sent and received. Right now, it says about 50,000 bytes sent, and 100,000 bytes received.\
*"Diagnose connection problems" in IE gets me "Windows cannot find the host name "www.google.com" using DNS"
*"Diagnose" in local area connection status gets me "Cannot communicate with DNS server (192.168.254.254)"
Any ideas?

See More: Cant get online Vista

Report •

#1
March 13, 2012 at 15:56:04
Why does windows think that 192.168.254.254 is the DNS server? Post the output of ipconfig /all

How do you know when a politician is lying? His mouth is moving.


Report •

#2
March 13, 2012 at 17:32:41
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Kim>netsh winsock reset
The following helper DLL cannot be loaded: WSHELPER.DLL.
The following helper DLL cannot be loaded: IFMON.DLL.
The following command was not found: winsock reset.

C:\Users\Kim>netsh int ip reset
The following helper DLL cannot be loaded: WSHELPER.DLL.
The following helper DLL cannot be loaded: IFMON.DLL.
The following command was not found: int ip reset.

C:\Users\Kim>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kim-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.invalid

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.invalid
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E GBE N
IC
Physical Address. . . . . . . . . : 00-1D-7D-0D-9A-97
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e11b:8efe:b981:642a%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, March 13, 2012 2:43:58 PM
Lease Expires . . . . . . . . . . : Wednesday, March 14, 2012 2:43:57 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Report •

#3
March 13, 2012 at 21:02:41
Manually configure the DNS server to the gateway address 192.168.1.1

Goin' Fishin' (Some day)


Report •

Related Solutions

#4
March 14, 2012 at 05:55:13
No go. Same result.

Report •

#5
March 14, 2012 at 14:14:21
That DNS IP is wrong, one way or the other. Reset the router to factory settings.

How do you know when a politician is lying? His mouth is moving.


Report •

Ask Question