Can't find Devolo AV+ adapter on network

December 30, 2011 at 04:15:37
Specs: Windows 7
I bought a pair of Devolo AV+ adapters yesterday to hook up a couple of bits of kit that don't have wireless capability. Following the (very basic) instructions in the box, I've 'plugged & played' and the data is flowing through my home's electricity cables as I type but I'm not 100% happy.

The kit comes with a software programme with which you're supposed to be able to use to keep a check on the various adapters you've set up on the network as well as update the firmware they use - this is the part I'm having trouble with. When I have one of the adapters plugged into the wall socket and connected to my laptop via ethernet cable, the software still cannot find it and shows the message:

"No local dLAN device found. Please connect a dLAN device to your network card or check the cable connection."

I know it's connected - I'm using it to connect to the net now (I turned off the wireless adapter to make sure the dLAN was working). I've tried both adapters separately, with the other hooked up to my router and without to see if that made a difference and still no.

The Devolo instruction manuals are pretty basic & don't take users through a step-by-step process and there is no useful information on their website either.

Any suggestions?



See More: Cant find Devolo AV+ adapter on network

Report •

December 31, 2011 at 04:48:36

Have a look at the above link, or google for setting instructions.

I have comtrend adapters. There is a procedure to reset.

A thank you would be nice, if I have helped.

Report •
Related Solutions

Ask Question