Can't factory reset Trendnet router?

March 16, 2014 at 06:35:19
Specs: Windows 7
unable to factory reset TEW-652BRP router. Have attempted 30-30-30 reset but nothing happens. Can't get an IP address using ipconfig? Is the router toast?

See More: Cant factory reset Trendnet router?

Report •

March 16, 2014 at 07:16:36
I'm not familiar with that make/model SOHO router so I'm not sure what 30-30-30 means. But if you performed the factory reset as per the unit's documentation (setup guide/manual) then I'd have to conclude the unit seems to be broken and would therefore recommend you replace it.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

March 16, 2014 at 09:07:00
Trend site says to press and hold the reset button (on the rear) for 15 seconds while the router is powered up…

And these are defaults for the router - to access its web-page/management areas…

IP Address:
Username: admin
Password: admin
Encryption: none

Report •

March 16, 2014 at 11:59:41
30-30-30 means you hold the reset button in for 30 seconds while powered on then power off for 30 seconds while still holding in the reset button and then power back up - while still holding the reset button. Still don't get any response from the router. Ipconfig yeilds nothing?

Report •

Related Solutions

March 16, 2014 at 12:13:51
Did you try the 15 seconds approach - as per Trend default method?

Does it actually light up at all?

Have you checked the volts out of the ac-adapter (which presumably it has) to see if they're as they ought to be? That frequently is the item that fails on many a router..

Netgear various and Sagem being two that I know of...

Report •

March 16, 2014 at 15:29:18
yes, tried the 15 second method first and then the 30-30-30. The unit lights up and appears to be transacting data but I can't get an IP out of it. The ac adapter is fine too but tried it with another AC with same specs - same results! Guess it's round bin next time?

Report •

March 16, 2014 at 16:08:07
Have to admit I haven't been in your situation..; similar - but not the same... However this post (the first response):

offers a possible avenue of investigation - worth to consider with regard to determining the "current" ip address of your router...

The first response suggests that in the case under discussion the router's (default) ip address (and thus the gateway) may have changed...; thus no connection. Note the use of ipconfig from the cmd line on (in this case) "your" computer, to determine what the gateway is currently - as that is what the router's address will be at this time (if it's working). It may be (for whatever reasons) your router's ip address is not what the Trend default says it ought to be?

While it's not your exact situation.. it may be useful to check as per that first response details?

Long shots...

I know it sounds very basic... but what indicator lights are there on it?

Days were when there was an indicator light to say:

it was powered up OK;

one to say the dsl service was actually "there" - but not necessarily active/enabled in terms of your specific account (meaning the (usually) PPoE handshake hadn't occurred yet;

and a specific light for PPoE indication - that the handshake for your account is OK.

Generally these days the indicators for dsl and PPoE are combined - for the price of an LED; at least that's my current experience/observation. Thus one may not really know quite what is going on when things don't work...

So - are you sure your dsl service is actually there; that it is actually incoming; that if tested appropriately it will be found to be there?

Report •

March 17, 2014 at 10:48:37
Never heard of 30-30-30 so I'm curious where you heard of it? I've been working with SOHO routers since they were invented and never heard of any company that employed this method for doing a factory reset.

Regardless, if you've successfully reset it (and I might add, most every SOHO router I've ever worked with all employ the same - press and hold the reset button for 10 seconds with the unit on - factory reset method) to factory defaults and you're unable to get an IP from the unit, then it's toast and you should replace it.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

Ask Question