Solved Cant enable wifi network using Netgear installation software

Netgear Netgear n900 wireless dual band...
February 8, 2014 at 17:09:02
Specs: Windows 7 Home Premium
I bought a NetGear N900 Wifi Dual Band USB Adapter in order for my desktop to connect to our router wirelessly.

My initial problem started when the adapter would not install correctly from the CD-ROM (I followed the instructions very carefully). I kept getting error messages that the adapter could not be found. However, I was able to pull the driver from the CD and was told it installed successfully.

Here's my main problem: Under Network and Sharing Center > Change Adapter Settings, the Wireless Network Connection remains Disabled (or greyed out). Anytime I try to enable it, Windows will saying "Enabling ... Enabled" but it STILL remains Disabled.

Does anyone have any recommendations on getting this fixed?

Here's what I've done below:
-After the first unsuccessful install, I uninstalled NETGEAR and all its related pieces, uninstalled my antivirus (AVG), turned off Windows FW, rebooted, and attempted another clean NETGEAR installation. No success (and received the same console error message that the adapter could not be found).
-I also uninstalled third-party programs and turned off unnecessary services in the background. Still no success.
-Tried installing on different USB ports. Again, no success.
-Even had a live chat session with NETGEAR support but ended up being told that they exhausted all their support measures and recommended I return the product and get a new one. But this is the third DIFFERENT adapter I've tried and all of them installed just fine on my laptop.

Also, here's some addt'l background info that may help diagnose this issue:
-I have no other AV running in the background.
-If I run the Windows Network Diagnostics tool, I receive this message: "There might be a problem with the driver for the Wireless Network Connection adapter."
-However, under Device Manager, the adapter is displayed as working properly. When I try to disable/enable the adapter, the screen freezes and remains that way until I physically unplug the adapter from the USB port.
-Under Computer Services, the WLAN AutoConfig is set to "Started." I have stopped and restarted this service.
-Under Command Prompt and IPCONFIG /ALL, the wireless connection/adapter is not shown.

Can anyone help? I have tried all of the recommendations from Google (other than complete reinstallation of Windows 7), but the last few hours have always brought me back to square one.

Thank you!

See More: Cant enable wifi network using Netgear installation software

February 13, 2014 at 20:31:22
✔ Best Answer

Try that. If it works, make sure that the Netgear software stays disabled.

How do you know when a politician is lying? His mouth is moving.

Report •
Related Solutions

Ask Question