Can't copy/move to network shares from Vista

Dell / Vostro 1500
May 6, 2009 at 08:26:36
Specs: Vista Home premium SP1
Can't copy/move to network shares
Hello, I have a Vista laptop that can no longer copy or move files to any XP/VISTA or Samba network shares. This was working at one time, but has since stopped. I receive the following error when trying to copy a file from my local drive. There is a problem accessing (path to local file) Please check your network connection etc..etc.. I have turned off the firewall and windows defender, network discovery in on and file sharing enabled(with password auth disabled). the workgroup is set correctly. I tried moving the files I want to copy to the Vista "public" folder and this makes no difference.. the files are very small 20-30kb so size isn't the issue.I've tried disabling UAC to no avail..I also removed Norton Suite from the machine....Like I said this just stopped working...(maybe after a windows update)?? Any help would be greatly appreciated...Thanks

I'm running Vista home premium SP1 32-bit

What I can do.
1.Create a new file/folder on the same network shares in question.
2.Copy/move a file from the XP/Samba network share to my Vista machine.
3. If I create a new text file on the desktop I'm able to copy as expected...strange but true..I looked at the permissions on the newly created file and they are the same as all the other files I'm trying to copy.

See More: Cant copy/move to network shares from Vista

Report •

May 11, 2009 at 12:11:15
Wow, no one can help me out here???

Report •

May 19, 2009 at 06:44:43
Did you ever find a fix for this? Got the exact same problem and getting nowhere.


Report •

Related Solutions

Ask Question