Can't connect to eBay from my computer. I am really hopeles!

April 29, 2012 at 10:18:44
Specs: Windows 7, Amd X3
Hey :)
It has been long time that the site: www.eBay.com just don't load up in my computer!
I am really think I did everything! But nothing was help.

My Pc:
Norton 360 (ANTI VIRUS+FIREWALL)
Win 7 64 bit

*In ALL the others computers in the network the site load up JUST FINE!*

Here is all the things I did:
1.Change browser.
2.Change DNS to google Dns.
3.Change Mac-Adress.
4.Complete scan on superantispyware
5.Clean with CCleaner.
6.Change the "hosts" file
7.Remove the anti-virus+firewall.

ALL THIS THINGS DID NOT HELP TO THIS PROBLEM!

The ONLY situation that worked is getting into the site by Proxy site like this one:
http://www.proxybrowsing.com/

And with MINIXP from hirens boot CD.

I'am really don't know what to do anymore!

Please Help ME :)

P.S Sorry about my English...


See More: Cant connect to eBay from my computer. I am really hopeles!

Report •

#1
April 29, 2012 at 15:09:41
Have you tried to reset your internet options?

http://windows.microsoft.com/en-us/...

Don't for get to click on delete personal settings as well.


Report •

#2
May 1, 2012 at 05:03:26
Yes, I tried it - didn't help...

Report •

#3
May 1, 2012 at 12:24:44
open a cmd window and type tracert www.ebay.com

copy and past here


Report •

Related Solutions

#4
May 1, 2012 at 12:41:02
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Barash>tracert www.ebay.com

Tracing route to www.ebay.com [66.211.181.161]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms BEZEQ [10.0.0.138]
2 16 ms 16 ms 15 ms bzq-179-37-1.static.bezeqint.net [212.179.37.1]

3 * * * Request timed out.
4 * 16 ms 16 ms bzq-179-160-181.static.bezeqint.net [212.179.160
.181]
5 16 ms 16 ms 16 ms bzq-219-189-205.cablep.bezeqint.net [62.219.189.
205]
6 16 ms 16 ms 16 ms bzq-114-65-2.static.bezeqint.net [192.114.65.2]

7 16 ms 16 ms 16 ms bzq-179-124-230.static.bezeqint.net [212.179.124
.230]
8 54 ms 54 ms 54 ms 213.242.116.129
9 55 ms 54 ms 54 ms ae-0-11.bar1.Marseille1.Level3.net [4.69.143.241
]
10 65 ms 65 ms 65 ms ae-7-7.ebr1.Paris1.Level3.net [4.69.143.238]
11 74 ms 74 ms 74 ms ae-47-47.ebr1.London1.Level3.net [4.69.143.109]

12 78 ms 74 ms 74 ms ae-59-114.csw1.London1.Level3.net [4.69.153.126]

13 99 ms 205 ms 73 ms ae-11-51.car1.London1.Level3.net [4.69.139.66]
14 74 ms 73 ms 73 ms sl-crs1-lon-.sprintlink.net [213.206.131.21]
15 139 ms 139 ms 139 ms sl-crs2-nyc-0-5-3-0.sprintlink.net [144.232.9.16
4]
16 154 ms 155 ms 154 ms sl-crs2-rly-0-9-0-0.sprintlink.net [144.232.8.24
4]
17 155 ms 154 ms 154 ms sl-crs2-dc-0-9-0-0.sprintlink.net [144.232.25.12
8]
18 154 ms 153 ms 153 ms sl-st31-ash-0-2-0-0.sprintlink.net [144.232.25.1
5]
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


Report •

#5
May 1, 2012 at 13:33:11
Okay, well you got what I got. The IP address that resolves is set up by ebay for protection of their site, this is normal.

Please download the norton removal tool for norton 360

https://www-secure.symantec.com/nor...

I think that some of the networking interfaces are left over by norton.


Report •

#6
May 2, 2012 at 09:52:41
Thanks but it didn't help...

Report •

Ask Question