Can't access some websites

Acer / Aspire 8920
February 7, 2009 at 05:25:31
Specs: Microsoft Windows Vista Ultimate, 2.501 GHz / 3069 MB
I can't access two or three frequently used websites which previously opened without problem.

What I have tried without success.
Using different browser.
Connecting dierectly to router.
Resetting router.
Use system restore to return to date before problem occurred.
Disabling firewall/antivirus
Used Adaware, Spybot and AVG to find problems - none found
I can't ping the websites or access them using tracert from command prompt.

This morning tried to use a proxy server to access one of the sites (family history site) It did open but I couldn't log on as don't think the proxy would allow cookies.

I can't link the loss of access to any event.
Does any of this make sense to anyone?

See More: Cant access some websites

Report •

February 7, 2009 at 06:31:18
I would've started with the most simple approach. Try to load the sites on another computer and/or try a different browser. You don't mention which one you're using, nor did you give the site addys so that others can try them.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

February 7, 2009 at 07:36:13
I've used IE7 and Firefox3 with the same results. This afternoon I've borrowed an XP SP3 machine, same results.

I've accessed the same web sites from computer at work (different location) without problem. The main two affected web sites are and


Report •

February 10, 2009 at 10:35:09
To close this out the problem was due to Vista and my router having a different MTU. (No I hadn't heard of it either before today)

Vista uses MTU of 1500 but Belkin use 1400.


Changed my Vista MTU to 1400 (Belkin had no facility to change)and problems have been resolved.

Report •

Related Solutions

Ask Question