Can't access router interface after disabling DHCP

December 2, 2017 at 12:28:46
Specs: Windows 10
Hello... So one friend of mine was making a new network system for our house and company together... Once he got to our home router TP-link TL-WR340GD, he changed couple of things and he disabled DHCP... It had to do someting with NAT (I'm kinda new into this so...)... But I want to deny access to someone using routers mac address filtering... And I can't access the router interface now... It tells me that access is denied... Btw.. Antenna is connected to lan1... Is there any way to get in please? I appreciate any help!

See More: Cant access router interface after disabling DHCP

Reply ↓  Report •

#1
December 2, 2017 at 12:42:30
Have you connected directly to the router via a cat-5/ethernet cable between your computer and the router?

Are you also using the correct logon / password for the router; typcally admn / admn .?

Can you be more detailed as to what your "friend" was actually doing, setting up?


Reply ↓  Report •

#2
December 2, 2017 at 13:21:46
This link is to a how to from TP link...

http://m.setuprouter.com/router/tp-...

Note the ip address which you enter manually, with the router and computer connected to each other by ethernet cable - not wifi.

message edited by trvlr


Reply ↓  Report •

#3
December 2, 2017 at 21:36:05
Your friend may have changed the log in or password. You are going to have to ask him/her.
If you do not have access you will have to reset the router to factory defaults and then you can use the default password and you will also need to set it up all over again from scratch. Make sure that you change the user name and password as well as setting the network name and Wifi log in key.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

Related Solutions

#4
December 3, 2017 at 02:32:33
Ok so... I was going through winbox like two hours and I got some information... We basically needed to connect our company to our house, cause we don't want to pay for two internet connections... So we used two MikroTiks... And we wanted to make a NAT in our house... So he had to disable DHCP on router and he enabled DHCP on MikroTik board... And now if I try to login to 192.168.5.1 (my router gateway) it just tells "Web 192.168.5.1 denied connection"... I don't even see any login box... But I still want to change some wlan settings... Channel, etc... But I can't access it right now... And yes, I have tried connecting my pc to router through ethernet.. And I know my name and password since I was setting it up on my own and he didn't change it... Thank you for any help!

Reply ↓  Report •

#5
December 3, 2017 at 05:25:16
A little more info/clarification...

Who has the internet service initially; as in is the service to your home first or to the company office premises?

And now if I try to login to 192.168.5.1 (my router gateway) it just tells "Web 192.168.5.1 denied connection".

Have you tried the default ip address for the TP-link - 192.168.0.1 - detailed in the link I posted earlier?


Reply ↓  Report •

#6
December 3, 2017 at 18:49:28
On the Microtik, using winbox, try entering the MAC address instead of IP:
https://wiki.mikrotik.com/wiki/Manu...

Still do not understand how your network is setup.
You have 2 Mikrotiks and 1 TP-link router. How are they connected together??


Reply ↓  Report •

Ask Question