Can't access remote system

August 19, 2011 at 18:50:52
Specs: Windows 7
I am trying to connect to my office PCs via VPN and/or RDP. The office uses Qwest DSL and has a dynamic IP address. I use to keep the DNS updated with the WAN address of the router. However, any attempt to access the network fails. I have tried remote management access (I enabled it on the router) but that fails. I forwarded RDP ports on the router to one of the PCs but can't connect to it. I also set up a VPN server but cannot connect to it either. Something tells me that all requests to are not getting to my modem/router. I have even tried the IP associated with the name (Yes, I did check that it is correct!) but nothing works there either. Any suggestions on what could be happening? Is Qwest blocking all external accesses to my business line?

See More: Cant access remote system

Report •

August 20, 2011 at 16:48:46
Qwest might not be blocking it. It might be a firewall on your office PCs. Did you add an exception to windows firewall? Is there any other firewall running or something like Norton Internet Security. That will kill anything.

How do you know when a politician is lying? His mouth is moving.

Report •
Related Solutions

Ask Question