Can't access one specific website

March 10, 2013 at 13:26:29
Specs: Windows 7
I was helping our church edit some of its website files. Now I can't even see the website. We've tried on all 3 laptops in the house. We've bounced the router, rebooted all 3 laptops and nothing happens. The message we get is "Server not found
Firefox can't find the server at"

The server IS up and running - other church members can not only see, but navigate through the website, including the most recent changes that were made. (Minor things, like formatting, spelling, wording etc.)

AT&T Uverse was NO help!

Anyone else have ideas?

See More: Cant access one specific website

Report •

March 10, 2013 at 13:28:19
More info: We've tried using Firefox Mozilla and Internet Explorer. One laptop uses Windows XP while the others use Windows 7.

Report •

March 11, 2013 at 08:40:32
Is this server part of your own netwrok? That is port forwarded from the router to an IP address on the same netwrok you are trying to access it on.

If so you cannot access it using For that you need a router that has loop back mode and very few home routers do. They only ones that I have come access that will are Belkin.

To access the website fro within your own netwrok you need to use a local IP address. Probably 192.168.xx.xx being the IP address of the server.

I can access the website fine from the other side of the Atantic


Report •
Related Solutions

Ask Question