cant access internet

Linksys Wrt160n wireless router
March 30, 2010 at 11:19:23
Specs: Linux Mint, 4gb?
My computer is hardwired into the router, but i
cant access the internet (wireless doesnt work
either). It says i have the network connection,
but no internet sites work. I tried to ping, and it returned no results. There
are 5 other computers using the network and
no one else has problems. We recently
replaced the router, getting a new name/wep
code, so something must have happened. At
first I thought it was my OS with a virus, so i
tried to reinstall wind07. After that failed, I
tried linux mint, but nothing has worked. I am
not the most computer savvy, so i dont know
what settings to look for and wouldnt know if
anything was changed that shouldnt have

thanks a lot

See More: cant access internet

March 30, 2010 at 20:32:24
Hello, it sounds like your TCP/IP setting of your network card have been manually set. Try to set it to obtain a IP address automatically.

To do this in Win 7 Start > Control Panel > (swich to cat view) Network and Sharing Center

On the left side click Change adaptor settings, then right click and select properties on either your wired or wireless adaptor, which ever you are using to connect with.

Select Internet Protocol Version 4 (TCP/IPv4) and click properties. When the next window comes up make sure both selections are set to obtain an IP address automatically.

Let me know if there were any numbers manually typed in any of those boxes. If there were just select what I just told you and that should fix your problem. If not post back and I will continue to get this problem resolved

Report •

March 31, 2010 at 06:34:18
what about the steps to do this in linux mint?

Report •
Related Solutions

Ask Question