cant acces my linksys router 192.168.1.1

February 25, 2011 at 13:01:00
Specs: Windows 7
Hi there, every time i try to acces my linksys router my IE just auto adds http:// and opens google search results.
I cannot make IE not auto add that freaking http thing, on the old win XP i could type in 192.168.1.1 and it just went straight to my router login.
How the h... do i disable this IE auto http crap? i simply cannot acces my router anymore??

i can ping the router, even using Cisco network magic pro
I tried to reset router
checked my internet settings everything works fine, this pc has a dhcp auto configuration etc.


See More: cant acces my linksys router 192.168.1.1

Report •

#1
February 25, 2011 at 13:07:07
Go to Start -> Run and ...

iexplore 192.168.1.1

It sounds like you no longer have an Address Bar just a Search bar. In your IE you could look under View and see if the Address bar is hidden.


Report •

#2
February 25, 2011 at 13:18:24
Just tried that, still it opens IE with http://192.168.1.1 and opens up my search results.

Report •

#3
February 25, 2011 at 13:20:40
If i try to type in 192.168.1.1 it comes up saying Internet explorer cannot display the webpage.

SIGH...


Report •

Related Solutions

#4
February 25, 2011 at 13:22:19
just tried the same on my wireless labtop same results..no acces to router whatsoever...

Report •

#5
February 25, 2011 at 15:48:44
connect wired to the router
go to a cmd prompt and type ipconfig

what is your gateway ip?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#6
February 26, 2011 at 00:37:58
try another browser.

Report •

#7
February 26, 2011 at 05:05:56
gateway is 192.168.1.1 and I am wired to router, just tested, I have the same problem both on a wired and wireless. cannot acces router

Report •

#8
July 23, 2011 at 08:51:51
i can acess the 192.168.1.1 but when i hit da okey button its always say username and password but i allready put my username and password.help me pls.

Report •

#9
July 24, 2011 at 07:22:57
You may need to change the IP address to the router. Change it to 192.168.2.1 I had the same issue before. The ip was the same as my modem and caused a conflict.

Just because the OP does not come back in 3 or 4 days to reply, does not mean he will not come back and reply.


Report •

Ask Question