cannot renew IP Address

Hewlett-packard / Hp vectra
May 31, 2009 at 14:18:11
Specs: Microsoft Windows XP Professional, 1.594 GHz / 1023 MB
I am trying to connect to the internet on my computer with a Linksys Wireless PCI adpater and cannot connect to the internet with it. keep getting the "Limited or no Connectivity" message and cannot repair the connection.
Please help.

See More: cannot renew IP Address

Report •


#1
May 31, 2009 at 15:06:39
So what happens if you try and release and renew the ip? What does ipconfig /all show?

EEOC


Report •

#2
May 31, 2009 at 19:07:58
had the same prob not long ago, 1 of the services was
disable, just can't really remember which now...


I'll probably be able to help but would need to check router
settings/wireless card and comp services status....

I would recommend remote desktop assistance;

I'm using TeamViewer to help mates and friends of these, if
you think you really need it let me know

http://www.teamviewer.com/download/...


Report •

#3
June 1, 2009 at 09:03:21
this is what i get when i do ipconfig /all

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Admin>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : 1288afeb845e40c
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : chn.comcast.net

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-04-23-07-56-25

Ethernet adapter Wireless Network Connection 5:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-0F-66-E6-9A-FF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.6.36
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . : chn.comcast.net
Description . . . . . . . . . . . : NETGEAR MA111 802.11b Wireless USB A
dapter #2
Physical Address. . . . . . . . . : 00-09-5B-B9-06-36
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 68.87.68.162
68.87.74.162
192.168.0.1
Lease Obtained. . . . . . . . . . : Monday, June 01, 2009 10:38:53 AM
Lease Expires . . . . . . . . . . : Monday, June 01, 2009 11:38:53 AM

C:\Documents and Settings\Admin>


Report •

Related Solutions

#4
June 1, 2009 at 09:09:34
Why do you have two wireless cards?

Disable wireless connection #5 since #6 is working


Report •

#5
June 1, 2009 at 09:33:59
i'm using a usb adapter in the meantime to figure out whats not working with the adpater. I need the usb adapter for another computer.

Report •

#6
June 1, 2009 at 12:18:32
OK then take the usb wireless out and only have #5 enabled. Then do a ipconfig /all and post the results.

Most obvious thing to check is the wireless encryption has to match on both the router and wireless card. What level of encryption are you using?


Report •

#7
June 1, 2009 at 12:36:35
alright thank you
I got it now. I didn't set it up properly and encrypt it the same as the router.

Report •

#8
June 1, 2009 at 15:15:38
Glad you sorted it out. Have great day!

Report •


Ask Question