cannot ping Outside the pix

February 11, 2009 at 02:38:00
Specs: Cisco PIX
topology:

routerA---pix----routerB

router A: 2.2.2.2
Pix inside interface: 2.2.2.1
pix outside interface: 1.1.1.1
router B: 1.1.1.2
All /24

Each Router has a static route to the pix for other router.

Pix config:

interface Ethernet1
nameif outside
security-level 0
ip address 1.1.1.1 255.255.255.0

interface Ethernet0
nameif inside
security-level 100
ip address 2.2.2.1 255.255.255.0

access-list outside-in extended permit icmp any interface inside

access-group outside-in in interface outside

no config except for this is present on any of the devices.

I can ping next hop addresses from each router but I cant ping one router from the other.

Please help!!!! :(


See More: cannot ping Outside the pix

Report •


#1
February 11, 2009 at 05:38:25

Report •
Related Solutions


Ask Question