Click here for important information about

Cannot open router settings

February 22, 2011 at 11:42:36
Specs: Windows
I cannot open router settings... I had recently opened some ports on my router. However today I tried to access the settings and all it does is a web search for the gateway ( The internet is working. I reset the router and it did not help. I cannot do a hard reset because I will lose all my settings for my company's settings. Any help will be much appreciated...

Also the router is a Netopia modem/router

See More: Cannot open router settings

February 22, 2011 at 18:24:46
ahhh... what browser did you use ?

try internet explorer if you access the router page..

Report •

March 3, 2011 at 21:24:27
having similar problem,

own a dir-655 had it working fine til I tried connecting wireless

printer could not do it .\

i reset and tried reinstall , the problem is I cannot access the login

page (http//192.168.0) to set-up the router

talked to a lady at D-Link in Ca. she was nice but it still doesn t

work. we tried on different computers, but still could not access the

login page.

any idea would be appreciated

Report •
Related Solutions

Ask Question