Cannot obtain an IP Address

Netgear Wg111 wireless usb network adapt...
October 26, 2009 at 06:00:21
Specs: Windows XP
I recently changed my wireless adapter on my desktop. I'm running Windows XP SP2 with Verizon Fios as my ISP. My previous adapter was a Zyxel adapter and when the adapter worked, it worked perfectly with the desktop. Before I loaded the software for the Netgear adapter, I completely removed the software for the Zyxel adapter.

The new adapter is connected to the router, but cannot obtain an IP address. I've tried the restart/recycle of the computer and router. I've tried resetting the router. I've tried the release/renew functions via IPConfig. I've even tried a TCP/IP and Winsock reset.

At this point, any advice would be greatly appreciated.

See More: Cannot obtain an IP Address

Report •

October 26, 2009 at 06:21:43
did you match the wireless encryption passphrase on the adapter that you have set on the router?

Report •

October 26, 2009 at 12:12:28
Yes - I'm connected to the router, but it will not obtain an IP Address.

Report •

October 26, 2009 at 12:50:22
If you were really connected to the router you would get an ip address assuming you did so before with the other adapter.

What you describe, wireless adapter says connected [and it is physically just not logically] does not mean you put in the correct passphrase or level of encryption.

What level of encryption are you doing? Wpa, wep...?

Do you know what mac address filtering is? Did you configure this on the router?

Report •

Related Solutions

Ask Question