cannot map a drive within a wireless network

July 27, 2011 at 03:24:16
Specs: Windows XP
I have a Windows XP SP3 PC and want to map a drive on it thorugh my wireless network to another XP PC as well to an iPad as to an iPhone.

I know the IP address of each of these PCs and devices (e.g.

I click on "map a drive" (or Network connections / add a network place) and I am taken into a wizard that at some point ask me to enter the IP address of the device I want to connect to.
I give in and I get the error message
"the folder you entered doe not appear to be valid"

What am I missing on the PC side?
The wireless network has a router (SpeedPort W 701V) that connects to internet, this wireless network is password secured (WPA personal) and open to any device that knows the password.


See More: cannot map a drive within a wireless network

Report •

July 27, 2011 at 07:48:27
You have to actually create a shared folder on the PC you wish to connect to. Have you done so?

If not, you'll have to otherwise there's nothing there to connect to.

For information on how to properly connect to a shared drive after creating it, click on my name above in this response and read my “how-to” guide titled, “You try to connect to a share but are asked for a Username/Password

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

July 27, 2011 at 10:41:43
Thanks Curt,
my situation is a little different to yours ... I want with my PC1 to be able to access data on different devices (PC2 and iPad3 and iPhone4) but I can extrapolate.

First, a general question, what if the user of the PC1 has no password? I guess I can leave it blank ...

I have done the following ... I created an account "tech2biz" (the one I am using on PC1) on PC2, without password as usual in our private network and I tried to map a drive giving the IP address of the PC2 plus the ":8080" at the end of the IP address: it did not work eventhough the PC2 was on and the user was active also.

I tried also the function "connect using a different name" where it tells me my name is TECH2bIZ-611089\tech2biz. The different user name I gave is the standard user on the PC2, geria, no password has it does not have any ... and then I tried to connect to the PC2 (assuming it is keeping the user name I gave) ... and it did not work either.

Do I need to put the 2 PCs in the same working group?

And more importantly, if this will work at some point: what is the user name (and password) of an iPad, an iPhone? Is it the name of the device in my wireless network? or what it is? how can I find it?
And then if the working group name is important, how can I define a working group name on an iPad?



Report •
Related Solutions

Ask Question