cannot get valid ip

February 15, 2009 at 12:31:15
Specs: Windows XP
My 2nd laptop (a 2004 vintage Toshiba running Windows XP) has recently decided to not connect to the internet via a wireless connection. It will connect with an ethernet connection. My other laptop connects wirelessly without any problems.
I ran ipconfig/all and it says that DHCP is enabled, autoconfig is enabled, but the ip address is, subnet mask and then IP address again says fe80::20e:35ff:fedf:f51%17

I've also tried manually setting the IP address, and that makes the computer think that it's connected (i.e. the status for the wireless is connected with an excellent connection strength). BUT when I open a browser, it can't actually do anything... and it has sent 5+ packets but received nothing...



See More: cannot get valid ip

Report •

February 16, 2009 at 03:23:16
When you setup the ip address manually, are you able to ping the wireless router?

If not, you are not really connected to the wireless router.

This may caused by encryption that might have been configured at the wireless router but not at the client computer, or by a used MAC address filter at the wireless router, where there is no entry for your network card in the MAC address list.

Please send a reply, if you solved the problem !!!

Report •
Related Solutions

Ask Question