Cannot connect to the internet!

September 29, 2009 at 15:54:10
Specs: Windows Vista
Hello! I reformatted my computer days ago, and whenever it was done, I wanted to connect to the internet. So, I went to start > connect to, and then it said that my computer could not find any networks! My wi-fi was on, and my router was on and working fine on the other laptops, plus it would've showed my neighbors networks also.
So, I restarted my computer, checked the network thing again, and it still didn't show any networks!
Then I went to the network and sharing center and turned the 'Network Discovery' on because it was off, but whenever I turned it on, it keeps showing it as off!
Please, any help as to what might be going on?

See More: Cannot connect to the internet!

Report •


#1
September 29, 2009 at 17:37:06
Did you reinstall the drivers after you reinstalled the OS? Look at the device manager to be sure that they are all working.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
September 29, 2009 at 17:38:58
Sorry if I sound stupid, but how do I do that?

Report •

#3
September 29, 2009 at 17:45:37
Control panel, system, hardware, device manager.

Are there any red or yellow marks next to network adapters?

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
September 29, 2009 at 17:48:33
Nope, nowhere.

Report •

#5
September 30, 2009 at 06:37:26
Make sure that the wireless zero configuration is started id services & set to automatic. Start, run, services.msc

Edit: The same for DHCP client.

How do you know when a politician is lying? His mouth is moving.


Report •


Ask Question