Cannot connect to a very specific website.

Micro-star international / Ms-7379
April 27, 2010 at 09:19:13
Specs: Microsoft Windows XP Professional, 2.2 GHz / 2047 MB
Ok, here's one heck of a weird problem: I cannot in any absolute way, connect to, including tracart, ping or whatnot.

things I tried in my quest for an answer:

1) I checked the hosts file, its' not hijacked, heck im using mcaffee, nothing can pass it - and no, its' not the reason because i could go the website untill it stopped working for no apparent reason yesterday.

2) I checked alot of forums and nothing. nobody can figure it out. I reseted the windows' xp tcp/ip, I tried different DNS' (open dns, google dns).

3) I took my friends laptop and connected it directly to my socket to check if the ISP\IP are faulty, and no, the website works just fine on his laptop - which means the problem is my pc.

4) I tried removing the network adapter, LITTERALY out of the pc, reinstall it, and no, it still hasn't worked.

5) I reinstalled internet explorer, tried firefox, opera, chrome and safari, but still, this single website, doesn't load.

6) I even added the websites' own IP to my hosts file just incase my windows can't resolve the hostname on its own, and still it doesn't work.

Edited in:
7) Tried ipconfig /flushdns + /release + /renew

Any help?

Thanks alot in advance...

I do NOT want to reinstall win xp.. i really don't wanna go through the hell of reinstalling win xp...

my ISP is a university, and I have no router. that is, i connect to a socket in a wall in the dormitories which connects to the university's network. NO this is not the problem, since like I said, it works fine on another laptop. (and in a different room/socket - not my pc, but the website).

See More: Cannot connect to a very specific website.

Report •

April 27, 2010 at 09:37:02
"im using mcaffee"

It took the U of Oregon out last week. ALL of their pcs had to be physically touched to fix it. This was a worldwide issue with macaffee.

This is a software issue. Don't mess with your hardware as this only muddies the waters.

Post the results of the tracert.

Report •

April 27, 2010 at 09:52:38
well, all it says is:

"tracing route to []
over a maximum of 30 hops:
1 * * * request timed out. "

and repeats this alot.

also tried these two cmd commands:
*netsh winsock reset catalog
*netsh int ip reset reset.log

didnt work either.

Report •

April 27, 2010 at 09:55:44
check your software firewall for blocking this url

do a tracert to yahoo. post the results

Report •

Related Solutions

April 27, 2010 at 10:01:01
can't seem to use tracert for any website...

can tracert my own ip, though. (universitys' ip address given.)

this is prob blocked by the university.

Report •

April 27, 2010 at 11:27:20
Not likely the Uni is blocking icmp. Can you ping Successful from a different pc/laptop?

Report •

April 27, 2010 at 13:57:00
We were hit by the McAfee update like so many other places. Luckily for us, the guys in charge of that aspect of computing stagger the updates so not all client PC's are updating the antivirus at the same time.

It killed networking on all affected PC's.

The fix was to replace the 0 byte svchost.ext file located in \windows\system32 with one from a working PC. Then we had to reboot and then reupdate McAfee.

Having been in IT for a few years, I still remember this happening two or more times back in the 90's. You'd think people would learn and would stop buying McAfee................

Report •

April 27, 2010 at 14:13:23
1st of all, i didnt buy mcaffe, my university did and so i got a free copy for the dormitories and because im a student.

2nd, i cannt ping any website.. and not with tracert...

would like more help on this, thanks...



Whow, that was some issue...

I had to change my MAC address to resolve this problem! I have no idea how it correlates to the problem of connecting to the website, but apparently it is, and now the website is working fine.

ach.. took a while.. but, solved it. :D

thanks for.. ah..

Cya around.

Report •

June 20, 2010 at 14:37:21

I have the same problem.
When i'm on my pc and try to go to i can't reach it, but when i hook up my phone to my pc and use it as a modem the site works. :s

A couple of friends of mine, have the same problem

What could be causing this, could it be intentional of lockerz to just block certain people?


Report •

Ask Question