Can Ping but cannot access HTTP

Microsoft Windows xp professional w/serv...
September 23, 2010 at 04:40:15
Specs: Windows XP, 1gb
I recently installed CISCO VPN for use with BTopenworld. Now I have removed this, but probably windows did not remove it properly.

I now have a serious problem. I can ping IP address and get Lost 0%. So internet is connected.

However I cannot seem to browse using http:// on mozilla.

If I type in to the command in the cmd line ;

netsh int ip reset resetlog.txt and then netsh winsock reset

and restart computer - it is resolved for 1 site for a few minutes ! So for example if I stream a 30 min video from you tube it streams ok.

However if after that I try and access any sites after the first site - it wont access anything.

Other programmes connect fine for example skype.

I have turned off both windows and zone alarm firewalls - still no joy.
I have AVG running but cant see that this should be an issue.

If I type an IP address into mozilla it wont work. e.g.
If I ping with an Ip address it works
If I ping it works - so cant be the name server.

Thank you


See More: Can Ping but cannot access HTTP

Report •

September 23, 2010 at 05:25:31
The moderator has moved this to routers and hubs, but I think it should either go under general or somewhere else.

It has nothing to do with a router or hub.

Report •

September 24, 2010 at 02:02:40
If I do telnet 80 it appears that port 80 is being blocked. Anyone any ideas on how to ubblock this.



Report •

September 24, 2010 at 02:12:27
Ok found my own solution.

VPN Software

Check for any VPN software. The Cisco VPN client has a Zone Alarm firewall client and when uninstalled does not properly remove the firewall from the windows configuration, blocking port 80. To disable the firewall, do the following:

1 Restart Windows XP in Safe Mode.
2 Start->Run. Type in Regedit to open the registry editor.
3 Navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\vsdatant
4 Click START ICON in the right pane and modify the value from 2 (may be other than 2) to 3.
5 Restart the PC

Report •

Related Solutions

September 24, 2010 at 04:17:42
Help Still - this has not solved it ! After 10 mins I still cant telnet to port 80.

Report •

Ask Question