BT Home Hub - No connection what so ever

August 25, 2010 at 13:25:31
Specs: Win XP SP3
Hello folks, this afternoon I shut down my machine as usual as workmen working on my kitchen had to cut the power, no problem. Once things were up and running again I noticed I now had "limited or no connectivity".

At this point I tried a number of things including: Made sure TCP/IP settings were set to automatically detect settings, rebooted my machine, unplugged the hub for 30 minutes, reset the hub back to factory settings. I also tried the winsock reset, when I attempted to /renew the IP it simply timed out.. I noticed at this stage my IP was now different, I believe it started with 164... Instead of 196.

At this point I called BT, the rep guided me through a series of "tests" before quickly coming to conclusion that I needed a new hub. I was unconvinced so I used an old hub i had spare, exactly the same model. Needless to say I still had the same issue, I even tried a new Ethernet cable and filter.

According to BT my "line" is functioning normally, I can also use wireless just fine. I'm not able to test a USB connection as I don't have one. As a final resort I reinstalled windows, I still have the same problem on a brand new install.

I'm at a complete loss, any input is greatly appreciated.

See More: BT Home Hub - No connection what so ever

Report •

August 25, 2010 at 13:32:35
Thought I'd mention, I'm trying to connect using an Ethernet cable. Also I'm now unable to actually connect to the hub, apparently it can't find it after the fresh install, this occuring with both my home hubs. All the hub lights are blue.


Report •

August 26, 2010 at 11:18:59
For those of you who have this problem and nothing seems to work, I suggest completely unplugging everything relating to your hub and computer and leaving it a short while.

I unplugged everything from my computer, mouse, keyboard, power mains lead, etc. I also completely unplugged the Ethernet cable, power and BT wire from the Home hub and left it all for roughly 30 minutes.

After plugging it all back in, I once again attempted to connect to my BT Home hub, voila! It worked, no issues or limited connectivity.

Most strange.

Report •
Related Solutions

Ask Question