Belkin router blocks web page

November 1, 2011 at 15:27:46
Specs: Ubuntu Linux 10.04, Celeron D 3.3 Ghrtz./1.4GB RAM
I have a Belkin Wireless G router that has recently started blocking my own web site from computers in my home. I've connected a desktop PC directly to the cable modem and accessed the site without issue. Last week, I discovered that someone had hacked the index.html page of my site and added a line of code that caused AVG to block the site. I have since fixed this, but could that be the problem? I have reset the router to factory defaults and restarted it (both from its web interface). The problem still persists. Any help would be greatly appreciated.

whitshade
"If it was so, it might be; and if it were so, it would be; but as it isn't, it ain't. That's logic." Lewis Carroll


See More: Belkin router blocks web page

Report •

#1
November 1, 2011 at 17:41:09
When you reset the router did you reinstate port forwarding.

Stuart


Report •

#2
November 2, 2011 at 04:13:25
Thanks for the reply, Stuart5. I didn't reinstate port forwarding. Should I have? I never made any changes to it.

whitshade
"If it was so, it might be; and if it were so, it would be; but as it isn't, it ain't. That's logic." Lewis Carroll


Report •

#3
November 2, 2011 at 12:35:01
I've checked port settings and there are no sites listed as blocked. I've checked the security log hoping to find a clue as to what has happened, but there's no mention of anything that would cause this issue. Any ideas?

whitshade
"If it was so, it might be; and if it were so, it would be; but as it isn't, it ain't. That's logic." Lewis Carroll


Report •
Related Solutions


Ask Question