all my ports are reported closed

April 20, 2015 at 17:21:36
Specs: Windows XP
everything was fine then one day the computer lost its wifi connection, then it had limited connectivity and showed the yellow flag over the network symbol in the task bar. after a few restarts and hitting repair a few times i regained internet access. i can now browse and download with no problems but i cannot use any torrent clients nor connect to any game servers (been trying with halo 1, halo custom edition and eve online) i have tried lots of port check sites and they all report that all ports are closed or restricted. i have turned off and uninstalled all firewalls and anti-virus. moved the network card to another port. reinstalled the operating system and network drivers and still no joy. but my phone and housemates computer are connected to the same wifi router and have no problem using torrents or accessing eve online. someone please help me solve this as its driving me insane!

See More: all my ports are reported closed

Report •

#1
April 20, 2015 at 17:26:48
I would suspect someone turned Upnp off on the router. Otherwise you need port forwarding for these things to work and that brings up the question of is your lan ip address the same as it was assuming you were doing port forwarding.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

message edited by wanderer


Report •

#2
April 20, 2015 at 17:48:05
the router has not been touched definately and i never bothered with port forwarding before. my online games always just installed and ran fine, as did utorrent. i am running a torrent client on my phone on the same wifi as we speak with no problems but the computer just says DHT waiting to login. it has a download rate for a few seconds after opening and then does nothing.
i have had trouble since and believe i had a few viruses. but with a new os i was hoping to solve all problems. is a bios virus possibly stopping this? (i dont know that i have one but i cant think of any other reasons)
ive tried a few port sites and they all report all ports as either closed or filtered
whats my ip says:Your Host Name: 2.27.241.241
and cmd ipconfig says ip 192.168.1.150 if thats of any use?

Report •

#3
April 21, 2015 at 11:10:45
Bios virus would effect your hardware/reinfect your machine. Doesn't sound like that is happening. format and reinstall would take care of the virus's and any hacker tools left behind.

Pretty strange you never had to port forward. Look how many guides there are to do this
http://portforward.com/english/appl...
http://portforward.com/english/appl...

Go a command prompt and do a tracert yahoo.com and post the results for review.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
April 22, 2015 at 04:39:45
Do you have a problem when using a wired Ethernet connection instead of wireless?

Report •

Ask Question