Active Directory and Group Policy

Symantec / Ghost
June 4, 2010 at 15:15:07
Specs: Windows 7
I am having an issue trying to apply a .MSI package to a test computer that is placed under an OU that i created on the DC. On there, i created a shared folder under my D: and shared it out to domain users, everyone, domain admins, administrator, and domain computers. In that folder i placed the .MSI installer. I then created and linked a GPO of software install to the OU. I ran the gpupdate /force on the DC and then tried rebooting the client machine and see for brief moment that it tries to install but nothing and shows the login. So I log into the client and go to event viewer where i find Event ID 1085, 108, and 102. 1085 basically says to look at 108 and 102 which both say this:

" The install of application FMAudit Agent 32Bit from policy software install failed. The error was, "The installation source for this product is not available. Verify that the source exsists and that you can access it."

This article was helping me trying to explain what was happening but wasn't really able to follow it specifically, any thoughts?

See More: Active Directory and Group Policy

Report •

June 4, 2010 at 15:16:18
Now, i have been able to install it once but i tried removing it manually and doing it again to make sure it wasnt a fluke and now im getting a different error message:

Event ID 108 "not enough storage is available to complete this operation"

Report •
Related Solutions

Ask Question